Microsoft Officeのアプリやファイルが開けません
適用製品:
PC
適用製品:
Microsoft Officeのアプリやファイルが開けません |
問題:
- Microsoft Officeアプリをダブルクリックまたは右クリックして開こうとしても、アプリが反応しません。
- Microsoft Officeアプリをダブルクリックまたは右クリックして開こうとしても、プログラムを起動できませんでしたというメッセージが表示されます。
原因:
問題の原因は、Microsoft Officeのファイルの破損と考えられます。
解決策:
- 以下のコマンドを実行してMicrosoftアプリを開き、アプリが反応するか確認してください。
WinキーとRキーを同時に押して、ファイル名を指定して実行(Run) ウィンドウを表示します。「winword /safe」と入力して「Enter」を押します。Wordを使用して文書を新規作成するか、開けなかったファイルをオープンして、問題が解決するか確認します。
Wordを開くには、ファイル名を指定して実行(Run) ウィンドウに 「winWord /safe」 と入力し、Excelを開くには、「excel /safe」、PowerPointを開くには、「powerpnt /safe」 と入力します。「/」の前にスペースを入れることにご注意ください。
- 問題が解決しない場合は、セーフモードで以下の手順を実行し、アドイン(Add-ins) をキャンセルしてください。
- ファイル(File)> オプション(Options) > アドイン(Add-ins) をクリックします。
- 管理(Manage) で COMアドイン(COM Add-ins) を選択し、設定(Go...) をクリックします。
- すべてのアイテムのチェックをオフにし、OK をクリックします。Microsoft Officeアプリを再起動し、問題が解決するか確認してください。
- それでも問題が解決しない場合は、Microsoft Officeアプリをアンインストールしてから再インストールしてください。
- Microsoft Officeアプリをダウンロードしてインストールするには、次のページにアクセスします。https://stores.office.com/myaccount
- Microsoftアカウントでログインします。
- 画面右側の インストール(Install) をクリックし、説明に従ってアプリをインストールします。
- それでも問題を解決できない場合は、重要なデータをすべてバックアップし、コンピュータの起動中にF10キーを長押ししてコンピュータを出荷時設定に復元します。
- コンピュータを出荷時設定に復元した後もMicrosoft Officeアカウントは有効です。Microsoft Officeを初めて有効化したときに使用したMicrosoftアカウントとパスワードを入力し、画面上の説明に従ってMicrosoft Officeを有効にしてください。
ご意見ありがとうございます