F10の出荷時設定へのリセット機能を使用すると、データバックアップが動かなくなります

適用製品: PC
適用製品:
zoom in pic
F10の出荷時設定へのリセット機能を使用すると、データバックアップが動かなくなります

問題

F10の出荷時設定へのリセット機能を使用した後、以下の図に示すようにデータバックアップタスクが動かなくなり、処理を停止します。実際のタスクの進行状況は異なる場合があります。

原因

データバックアップは、保存場所コードについて最大256バイトしか許可していないMicrosoftインターフェースを使用して動作しています。保管場所コードの長さが制限を超えると、バックアップが動かなくなって正常に動作しない場合があります。

解決策

バックアップの進行状況が停止している場合は、サーバーの電源をオフにして再起動し、復元ページにアクセスしてください。データの保存にデフォルトの保存場所を使用しないでください。データを保存する場所を選択して、保存場所コードの長さがコードの制限長を超えないようにします。

  1. バックアップ ウィンドウで、参照 をクリックしてCドライブのディレクトリを開きます。

  2. + をクリックして ユーザー を展開します。ユーザー で、すべてのボックスからチェックを外し、デスクトップ ディレクトリを開き、以下に示すようにバックアップするファイルを選択します。

  3. 問題が解決しない場合は、F8を使用してセーフモードに入り、重要なデータをバックアップしてから、F10を使用してコンピュータを出荷時設定に復元します。
今後のFAQの改善ならびにお客様の満足度向上に役立てるため、是非ご意見をお聞かせいただきたく、アンケートにご協力くださいますようお願い申し上げます。役に立っていますか。
ご意見ありがとうございます