デスクトップを右クリックして 新規作成 を選択すると、コンピュータがフリーズしたり白い画面が表示されたりします
適用製品: PC
適用製品:
zoom in pic
デスクトップを右クリックして 新規作成 を選択すると、コンピュータがフリーズしたり白い画面が表示されたりします

問題

デスクトップを右クリックして 新規作成 を選択すると、コンピュータが数秒間フリーズしてから、第2階層のメニューが表示されます。また、カーソルを 新規作成 に移動すると、マウスカーソルが回転したり、画面が白くなったりします。

原因

一部のパッチの自動更新やMicrosoft側でプリインストールされた大量のアプリの頻繁な既定更新が、コンピュータのフリーズの原因になったり、右クリックメニューの表示に影響したりする場合があります。

解決策

方法1:Microsoft Update Assistantを使用してシステムを最新バージョンに更新します。

Microsoft Update Assistantを使用してシステムをバージョン1909以降に更新します。Update Assistantは、「https://support.microsoft.com/ja-jp/help/3159635/windows-10-update-assistant」からダウンロードしてください。(注意:Update Assistantは、MateBook E 2019では使用できません。)

方法2:F10を押して工場出荷時の設定に戻します。

あらかじめ重要なデータをバックアップしてください。コンピュータの電源をオンにし、F10を連打するか、長押ししてコンピュータを初期設定に復元します。

  • コンピュータを初期設定に復元すると、デスクトップダウンロードドキュメント にダウンロードした個人ファイルを含む、Cドライブのデータがすべて消去されることにご注意ください。あらかじめCドライブの個人情報をバックアップしておいてください。
  • コンピュータを初期設定に復元しても、Microsoft Officeのアカウントは引き続き有効です。Microsoft Officeを初めてライセンス認証したときに使用したMicrosoftアカウントとパスワードを入力し、画面上の説明に従ってログインしてください。
今後のFAQの改善ならびにお客様の満足度向上に役立てるため、是非ご意見をお聞かせいただきたく、アンケートにご協力くださいますようお願い申し上げます。役に立っていますか。
ご意見ありがとうございます