Huawei Share OneHopを使用してファイルを転送しようとすると、コンピュータに読み込み中の輪や黄色の感嘆符が表示され、スマートフォンにファイル転送が失敗したというメッセージが表示されます
適用製品: PC
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Huawei Share OneHopを使用してファイルを転送しようとすると、コンピュータに読み込み中の輪や黄色の感嘆符が表示され、スマートフォンにファイル転送が失敗したというメッセージが表示されます

問題

Huawei Share OneHopを使用して画像やビデオ、文書を転送しようとすると、コンピュータに読み込み中の輪や黄色の感嘆符が表示されたり、反応がなかったり、スマートフォンにファイル転送が失敗したというメッセージが表示されたりします。

原因

  1. コンピュータのPC Managerのバージョンが古すぎるか、またはPC Managerの不具合が原因と考えられます。
  2. スマートフォンとコンピュータ間で伝送チャネルを確立する際に、Wi-Fi P2Pのペアリングに失敗したことが原因と考えられます。
  3. 画像やビデオ、ファイルを開くのに間違った方法を使用した可能性があります。
  4. スマートフォンのHuawei Shareに問題があります。
  5. コンピュータのファイアウォールに問題があります。

解決策

チェックポイント1:この問題の発生する原因として、コンピュータのPC Managerのバージョンが古いか、またはPC Managerの不具合が考えられます。

解決策:

  1. コンピュータのモデルの公式サイトにアクセスして、コンピュータで使用しているPC Managerが最新バージョンか確認します。

    HUAWEI製のコンピュータをご使用の場合は、「http://consumer.huawei.com/jp/support/index.htm」をご参照ください。

    HONOR製のコンピュータをご使用の場合は、「https://www.hihonor.com/global/support/」をご参照ください。

  2. PC Managerをアンインストールして、再インストールします。

チェックポイント2:コンピュータとスマートフォンのWi-Fiに不具合があります。

解決策:

  1. コンピュータの仮想アダプターを再起動します。
    1. Windowsアイコンを右クリックして、デバイスマネージャー > 表示 > 非表示のデバイスの表示 に移動し、ネットワークアダプター を展開して、仮想アダプターを右クリックし、デバイスを無効にする をクリックします。

    2. Microsoft Wi-Fi Direct Virtual Adapter を右クリックして、デバイスを有効にする を選択します。

    3. 続いて、Microsoft Wi-Fi Direct Virtual Adapter を右クリックして、プロパティ を選択し、ネットワークアダプターが動作しているか確認します。

  2. 公式サイトにアクセスして、最新バージョンのWi-Fiドライバーをダウンロードします。
    • HUAWEI製のコンピュータをご使用の場合は、「https://consumer.huawei.com/jp/support/product/?tag=mate-book&u=u/」をご参照ください。
    • HONOR製のコンピュータをご使用の場合は、「https://www.hihonor.com/global/support」をご参照ください。

    a. コンピュータに最新バージョンのWi-Fiドライバーをダウンロードします。

    b. ネットワークアダプター を展開して、Wi-Fiドライバーを右クリックし、デバイスのアンインストール を選択します。このデバイスのドライバーソフトウェアを削除します の隣のチェックボックスをオンにし、アンインストール をクリックします。デフォルトのダウンロードパスに戻り、.exeファイルをダブルクリックしてドライバーをインストールします。

    注意:AMDベースのコンピュータのWi-Fiドライバーは、Realtek 8822CE Wireless LAN 802.11ac PCI-E NICです。HUAWEI MateBook E 2019の場合、ネットワークアダプターは、Qualcomm(R) wi-fi B/G/N/AC(2X2)SVc と表示されます。

  3. これは、スマートフォンのWi-Fiの問題によるものです。
    1. スマートフォンのネットワーク設定を復元するには、設定 > システムと更新 > リセット > ネットワーク設定のリセット に移動します。(スマートフォンに2枚のカードが挿入されている場合は、そのうちの1枚に対してネットワーク設定をリセットします。)

      注意:ネットワーク設定をリセットすると、Wi-Fi、モバイルデータ通信、Bluetooth(ホットスポットの接続データやBluetoothのペアリングデータなど)の設定が復元されます。

    2. スマートフォンを再起動します。
    3. スマートフォンを最新のEMUIバージョンに更新します。

チェックポイント3:画像やビデオ、文書を開くのに、正しい方法を使用していない可能性があります。

解決策:

  1. コンピュータで画像を開くには、Huawei画像ビューアもしくはWindowsシステムにプリインストールされたフォトを使用します。
  2. コンピュータでビデオを開くには、Huawei画像ビューアを使用します。
  3. スマートフォンでファイルを開くには、ギャラリーもしくはWPSを使用します。

チェックポイント4:スマートフォンのHuawei Shareに問題があります。この場合は、スマートフォンのHuawei Shareのキャッシュを消去します。

解決策:

スマートフォンで 設定 > アプリ > アプリ に移動し、右上隅の3つの点のアイコンをタップして、システムプロセスを表示 > Huawei Share > ストレージ > キャッシュを消去 に移動します。

チェックポイント5:ファイアウォールに問題があります。この問題を解決するには、ファイアウォールをリセットします。

解決策:

  1. 左下隅の検索ボックスに「設定」と入力して、設定 を開きます。

  2. 更新とセキュリティ を選択します。

  3. Windowsセキュリティ を選択し、次に ファイアウォールとネットワーク保護 を選択します。

  4. ファイアウォールを既定値に復元する を選択します。

問題が解決しない場合は、Cドライブの重要なデータをすべて(デスクトップ、ダウンロード、ドキュメント)バックアップし、F10を使用してコンピュータを初期設定に復元します。

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