Microsoft Storeを開こうとすると、エラーコード「0x00000190」または「0X80131500」が表示されます |
問題
Microsoft Storeを開こうとすると、「もう一度お試しください」というメッセージとエラーコード「0x00000190」または「0X80131500」が表示されます 。
原因
インターネットエクスプローラーでTLS1.0/1.1/1.2が選択されていないか、ご利用の国または地域が地域の形式に合致していないか、またはネットワークもしくはマイクロソフトのサーバーが不安定です。
解決策
方法1:
- インターネットエクスプローラーの右上隅の設定アイコンをクリックして、インターネットオプション を選択します。
- 詳細設定 をクリックし、設定 バーで TLS 1.0を使用する、TLS 1.1を使用する、TLS 1.2を使用する を選択して、OK をクリックします。それから、Microsoft Storeを再度開きます。
または、詳細設定を復元 をクリックしてから、OK をクリックします。
方法2:
Windowsアイコンをクリックして、設定 > 時刻と言語 > 地域 に移動し、国または地域が以下の図に示すように、地域の形式に合致しているか確認します。
方法3:DNSを変更します。
Win+X を押して、ネットワーク接続 > ネットワークと共有センター > アダプターの設定の変更 に移動します。接続済みのネットワークを右クリックして、ショートカットメニューから プロパティ を選択します。インターネットプロトコルバージョン4 (TCP/IPv4) をダブルクリックして、優先DNSサーバー に「4.2.2.2」、代替DNSサーバー に「4.2.2.1」と入力し、OK をクリックして再度お試しください。
方法4:プロキシ接続とVPN接続をすべて削除します。
インターネットエクスプローラーを開いて設定アイコンをクリックし、インターネットオプション > 接続 > LANの設定 に移動して、LANにプロキシサーバーを使用する を選択解除します。
方法5:ネットワークをリセットします。
方法6:ユーザーを作成します。
Windowsアイコンをクリックして、設定 > アカウント > 家族とその他のユーザー > 他のユーザー > その他のユーザーをこのPCに追加 に移動します。
それから、Microsoft Storeに新しいユーザーでサインインし、ログインが成功するか確認します。