The HUAWEI FamCare app displays a message indicating that the phone number has been registered when I link a kids watch
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| The HUAWEI FamCare app displays a message indicating that the phone number has been registered when I link a kids watch |
Problem
When the user links a kids watch and registers a HUAWEI ID for the watch, the HUAWEI FamCare app displays a message indicating that the phone number has already been registered.
Cause
The phone number registered for the watch has already been used to register a HUAWEI ID.
Solution
Solution 1: If you would like to use this number to log in to the kids watch, you can deregister your current HUAWEI ID, register for a new child HUAWEI ID, and link the watch again.
For details about how to deregister, see How to delete my HUAWEI ID. You can go to the HUAWEI ID home screen, log in to your HUAWEI ID registered with the SIM card, go to Account security/Account and security > Security center > Deregister, and follow the onscreen instructions.
Once a HUAWEI ID is deregistered, you will not be able to use it to access Huawei services (such as the cloud and HUAWEI AppGallery), third-party apps, or games, and all personal data linked with the HUAWEI ID will be cleared and cannot be restored.
Personal data includes but is not limited to personal information, uploaded documents, transaction records, and virtual products (such as content, services, vouchers, and props). Please exercise caution when performing this operation.
Solution 2: Replace the SIM card of the kids watch before linking again.
The SIM card number could be one that has not been registered with a HUAWEI ID, or one that has been registered with a child HUAWEI ID.
If the issue persists
If the issue persists, or if it occurs when you are using a new phone number, please contact the Huawei customer service hotline for assistance. We will do our best to address your needs.