Telefon wskazuje przedostanie się cieczy lub innych przedmiotów do portu ładowania albo wykrycie niezgodnego urządzenia
Dostępne produkty: Tablet,Smartphone
Dostępne produkty:
zoom in pic
Telefon wskazuje przedostanie się cieczy lub innych przedmiotów do portu ładowania albo wykrycie niezgodnego urządzenia

Problem:

Po podłączeniu telefonu do ładowarki, portu USB w komputerze lub ładowarki przenośnej w telefonie zostaje wyświetlony komunikat o wykryciu niezgodnego urządzenia lub przedostaniu się wilgoci, cieczy lub innych przedmiotów do portu ładowania.

Przyczyna:

  1. Port ładowania w telefonie może skorodować, jeśli przedostanie się do niego woda lub inna ciecz, bez względu na wodoodporność urządzenia. W takim przypadku telefon tymczasowo wyłączy funkcje zestawu słuchawkowego, superszybkiego ładowania i połączeń USB z powodów bezpieczeństwa. Równocześnie zostanie wyświetlony komunikat wskazujący konieczność jak najszybszego wyczyszczenia portu ładowania.
  2. Taki komunikat może również zostać wyświetlony, jeśli do ładowania telefonu użyjesz niestandardowego kabla lub port kabla ładowania uległ uszkodzeniu.

Rozwiązanie:

  1. Sprawdź, czy do portu ładowania w telefonie przedostała się ciecz lub inne przedmioty. W takim przypadku wykonaj następujące czynności:
    1. Wyłącz telefon i wyczyść port ładowania papierową chusteczką lub ściereczką (uważaj, aby w porcie nie pozostały ślady papieru). Zalecamy niekorzystanie z portu ładowania przez 3 do 4 godzin, aby umożliwić jego całkowite wyschnięcie. Ponadto sprawdź, czy ciecz lub inne przedmioty nie pozostały na kablu zestawu słuchawkowego lub w porcie kabla ładowania. Jeśli tak się stało, wykonaj te same czynności.
    2. Uruchom ponownie telefon i sprawdź, czy problem nadal występuje.
  1. Jeśli port skorodował, zanieś telefon wraz z dowodem zakupu do autoryzowanego punktu serwisowego firmy Huawei, aby uzyskać pomoc.
  2. Skorzystaj z oryginalnego kabla danych lub adaptera USB typu C firmy Huawei i spróbuj ponownie. Inne kable danych mogą być niezgodne z telefonem.
  3. Zaktualizuj system w telefonie do najnowszej wersji i spróbuj ponownie.

Jeśli problem nadal będzie występować, wykonaj kopię zapasową danych i zanieś telefon wraz z dowodem zakupu do autoryzowanego punktu serwisowego firmy Huawei, aby uzyskać pomoc.

Pomocne?
Dziękujemy za opinię.