Liczba kroków mierzona przez aplikację innej firmy na telefonie HUAWEI jest nieprawidłowa |
Problem:
Aplikacja innej firmy do monitorowania kondycji zainstalowana na telefonach HUAWEI obsługujących funkcję krokomierza nie zlicza kroków, nieprawidłowo zlicza kroki lub nieprawidłowo śledzi trasę ćwiczeń.
Przyczyna:
Aplikacja mogła zostać zatrzymana przez telefon, gdy działała w tle.
Rozwiązanie:
Zaktualizuj aplikację do najnowszej wersji i nie pozwalaj na jej zamykanie, gdy działa w tle.
- Włącz opcję Działanie w tle dla aplikacji.
Otwórz Ustawienia w telefonie, wyszukaj i wybierz pozycję Uruchom, ustaw ręczne zarządzanie aplikacją, wyłączając dla niej opcję Zarządzaj automatycznie i wybierz Automatyczne uruchamianie, Uruchamianie pośrednie i Działanie w tle w wyskakującym okienku.
- Włącz opcję Ignoruj optymalizacje dla aplikacji.
- EMUI 9.X i nowsze wersje: Otwórz ekran Ustawienia i wyszukaj i wybierz pozycję Optymalizacja zużycia energii. Dotknij ikony niewielkiego odwróconego trójkąta obok opcji Nie zezwalaj, dotknij pozycji Wszystkie aplikacje, znajdź aplikację i dotknij jej, a następnie wybierz opcję Nie zezwalaj.
- Wyłącz opcję Tryb oszczędzania energii.
Wybierz kolejno Tryb oszczędzania energii i Tryb ultraoszczędny.
i wyłącz opcje - Zablokuj aplikację na ekranie ostatnich zadań.
Na ekranie Ostatnie zadania odszukaj odpowiednią aplikację i przeciągnij ją palcem w dół albo dotknij opcji
. Kiedy w prawym górnym rogu aplikacji widoczny jest symbol
, oznacza to, że ta aplikacja została zablokowana na ekranie Ostatnie zadania.
Jeśli problem nadal będzie występować lub napotkasz trudności podczas wykonywania tej czynności, zadzwoń na infolinię działu obsługi klienta Huawei, aby uzyskać pomoc.