Telefon/tablet HUAWEI został zainfekowany przez wirusy
请选择
| Telefon/tablet HUAWEI został zainfekowany przez wirusy |
Problem:
- Telefon/tablet automatycznie wysyła wiadomości SMS i wykonuje połączenia telefoniczne, a wykorzystanie danych wzrasta.
- Telefon/tablet automatycznie pobiera i instaluje szkodliwe oprogramowanie i przesyła dane osobowe użytkownika.
- Podczas korzystania z aplikacji pojawia się wiele wyskakujących reklam, których nie można zamknąć.
- Z telefonu/tabletu bez powodu giną dane i materiały.
- Za pomocą telefonu/tabletu bezpodstawnie pobierane są opłaty.
Przyczyna:
- W przypadku pobrania i zainstalowania aplikacji pochodzącej z nieautoryzowanego źródła pakiet instalacyjny może zawierać złośliwe oprogramowanie. Po zainstalowaniu takiego pakietu urządzenie zostanie zainfekowane wirusami.
- Jeśli użytkownik korzysta z podejrzanych łączy internetowych, urządzenie może automatycznie pobierać złośliwe oprogramowanie w tle.
- Jeśli urządzenie ma zdjętą blokadę producenta (w wyniku tzw. rootowania), poziom bezpieczeństwa systemu jest niski i urządzenie jest podatne na ataki.
Rozwiązanie:
- Zaktualizuj bibliotekę wirusów do najnowszej wersji, a następnie wykonaj skanowanie w poszukiwaniu wirusów i usuń je.
- EMUI 8.X lub wcześniejsza wersja: Wybierz kolejno , włącz Autoaktualizacje i Aktualizuj tylko przez Wi-Fi, aby sprawnie zaktualizować bibliotekę wirusów i tym samym poprawić bezpieczeństwo systemu.
- EMUI 9.X i Magic UI 2.X lub nowsza wersja: Wybierz kolejno , a następnie wybierz opcję Tylko Wi-Fi lub Wi-Fi i komórkowa transmisja danych.
- Jeśli problem nadal występuje, spróbuj przywrócić ustawienia fabryczne urządzenia.
Przywrócenie urządzenia do ustawień fabrycznych spowoduje usunięcie wszystkich danych z urządzenia, w tym kont, ustawień i danych systemu oraz zainstalowanych aplikacji razem z danymi. Aby uniknąć utraty ważnych danych, wykonaj wcześniej ich kopię zapasową. Nie wykonuj kopii zapasowej podejrzanych aplikacji, aby uniknąć ponownego zainfekowania urządzenia wirusami po przywróceniu systemu.
Otwórz ekran Ustawienia, wyszukaj i wybierz pozycję Zresetuj telefon, a następnie wykonaj instrukcje ekranowe, aby przywrócić ustawienia fabryczne urządzenia.
- Jeśli problem nie został rozwiązany, może to oznaczać, że wirus zmodyfikował plik systemowy. W takim przypadku zanieś urządzenie wraz z dowodem zakupu do autoryzowanego punktu serwisowego Huawei w celu rozwiązania problemu.
Wskazówki:
- Aby zapewnić bezpieczeństwo systemu, zalecane jest pobieranie i instalowanie aplikacji za pośrednictwem Sklep HuaweiGoogle Play lub Wyszukiwarki Petal. W zwykłej sytuacji nigdy nie należy dotykać nieznanych linków.
- W rozmowie z serwisem Huawei podaj link do witryny internetowej, która była źródłem infekcji wirusowej. Optymalizator doda witrynę do listy stron monitorowanych w tle. Przy kolejnym wejściu na witrynę lub gdy wejdzie na nią inny użytkownik za pomocą innego urządzenia przeglądarka wyśle powiadomienie, by uniknąć infekcji wirusem przez przypadkowe dotknięcie jej linków.