Aplikacja Menedżer PC ulega awarii |
Problem
Aplikacja Menedżer PC nagle ulega awarii i jest wyświetlany komunikat o błędzie pokazany na poniższej ilustracji.
Przyczyna
1. Problem może być spowodowany zbyt długą nazwą Bluetooth telefonu, która nie może zostać wyświetlona w całości na ekranie aplikacji Menedżer PC.
2. Możliwe, że zainstalowano, a następnie odinstalowano oprogramowanie antywirusowe, co spowodowało wyłączenie lub modyfikację niektórych usług.
Rozwiązanie
Rozwiązanie 1: Zmień nazwę urządzenia telefonu.
Jeśli problem występuje ze względu na zbyt długą nazwę Bluetooth telefonu lub użycie w niej znaków specjalnych, zmień nazwę urządzenia telefonu. Aby zmienić nazwę urządzenia telefonu, wybierz kolejno Ustawienia (Settings) > Bluetooth > Nazwa urządzenia (Device name), wprowadź preferowaną nazwę urządzenia, a następnie dotknij przycisku OK.
Rozwiązanie 2: Odinstaluj aplikację Menedżer PC i zainstaluj ją ponownie.
- Wprowadź termin Panel sterowania (Control Panel) w polu wyszukiwania i otwórz to okno.
- Kliknij łącze Odinstaluj program (Uninstall a program).
- Znajdź aplikację Menedżer PC (PC Manager).
- Kliknij prawym przyciskiem aplikację, kliknij polecenie Odinstaluj/Zmień (Uninstall/Change), a następnie kliknij przycisk Tak (Yes).
- Możesz również kliknąć ikonę systemu Windows, kliknąć ikonę Ustawienia, a następnie kliknąć kolejno Aplikacje (Apps) > Aplikacje i funkcje (Apps & features), Menedżer PC (PC Manager) > Odinstaluj (Uninstall).
- Po odinstalowaniu aplikacji Menedżer PC odwiedź oficjalną witrynę internetową, aby pobrać aplikację i ponownie ją zainstalować.
Odwiedź oficjalną witrynę internetową firmy Huawei: http://consumer.huawei.com/en/support/index.htm.
Odwiedź oficjalną witrynę internetową marki Honor.
Uwaga: Jeśli powyższe czynności nie umożliwią rozwiązania problemu, wykonaj kopię zapasową ważnych danych, ponownie uruchom komputer, a następnie użyj funkcji resetowania do ustawień fabrycznych (F10) lub resetowania systemu (F8), aby zresetować komputer. Pamiętaj, że przywrócenie ustawień fabrycznych komputera spowoduje wyczyszczenie wszystkich danych na dysku C, włącznie z osobistymi plikami pobranymi na Pulpit (Desktop) oraz do folderów Pobrane (Downloads) i Dokumenty (Documents). Najpierw wykonaj kopię zapasową ważnych danych z dysku C. Jeśli problem nadal będzie występować, wykonaj kopię zapasową ważnych danych i zanieś urządzenie wraz z dowodem zakupu do autoryzowanego punktu serwisowego firmy Huawei, gdzie uzyskasz pomoc. Możesz także skontaktować się bezpośrednio ze sprzedawcą, jeśli urządzenie jest nowe.