[HUAWEI] Zegarek dziecka nie odpowiada po dotknięciu opcji Zresetuj zegarek w aplikacji HUAWEI FamCare
Dostępne produkty:
zoom in pic
[HUAWEI] Zegarek dziecka nie odpowiada po dotknięciu opcji Zresetuj zegarek w aplikacji HUAWEI FamCare

Problem

Po dotknięciu opcji Zresetuj zegarek w aplikacji HUAWEI FamCare jako główny administrator zegarek dziecka nie przywraca ustawień fabrycznych.

Przywrócenie ustawień fabrycznych zegarka spowoduje usunięcie zapisanych zdjęć, filmów, historii czatu i innych ważnych danych. Pamiętaj, aby wcześniej wykonać kopię zapasową ważnych danych.

Przyczyna

  1. Zegarek dziecka nie ma prawidłowego połączenia z siecią.
  2. Jeśli z aplikacją HUAWEI FamCare skojarzonych jest wiele zegarków dziecka, konto dziecka, dla którego chcesz przywrócić ustawienia fabryczne, różni się od tego, na którym zalogowany jest dany zegarek.

Rozwiązanie

Upewnij się, że spełnione są oba poniższe warunki:

  1. Zegarek dziecka ma połączenie ze stabilną siecią. Aby to sprawdzić, otwórz aplikację HUAWEI FamCare i odszukaj zegarek na ekranie Ochrona. Jeśli zegarek uda się pomyślnie znaleźć, oznacza to, że połączenie z siecią jest prawidłowe. Jeśli nie, może występować problem z połączeniem sieciowym. Szczegółowe informacje zawiera artykuł W aplikacji HUAWEI FamCare jest wyświetlany komunikat „Zegarek nie jest połączony z Internetem”.
  2. Jeśli z aplikacją HUAWEI FamCare skojarzonych jest wiele zegarków, upewnij się, że konto dziecka, dla którego chcesz przywrócić ustawienia fabryczne, nie różni się od tego, na którym zalogowany jest dany zegarek.

Jeśli problem się utrzymuje, usuń skojarzenie zegarka z aplikacją i skojarz je ponownie. Jeśli problem nadal będzie występować, zadzwoń na oficjalną infolinię działu obsługi klienta Huawei.

Pomocne?
Dziękujemy za opinię.