Po podłączeniu słuchawek Bluetooth lub głośnika Bluetooth do komputera HUAWEI jest wyświetlany błąd wyjściowego urządzenia dźwiękowego
Po podłączeniu słuchawek Bluetooth lub głośnika Bluetooth do komputera HUAWEI jest wyświetlany błąd wyjściowego urządzenia dźwiękowego |
Jeśli problem występuje podczas łączenia urządzenia Bluetooth z telefonem lub tabletem, zapoznaj się z sekcją Nie można połączyć moich słuchawek Bluetooth HUAWEI z telefonem/tabletem.
Aby połączyć komputer z urządzeniem Bluetooth, zapoznaj się z instrukcją Łączenie komputera HUAWEI z urządzeniem Bluetooth.
Problem |
Przyczyna |
|
---|---|---|
|
Po automatycznym ponownym połączeniu słuchawek Bluetooth lub głośnika z komputerem dane mogą być przesyłane z komputera do urządzenia, ale z powodu problemów ze słuchawkami lub głośnikiem dźwięk nie jest odtwarzany. |
|
Brak dźwięku z słuchawek lub głośnika Bluetooth. |
|
|
Po wyłączeniu słuchawek lub głośnika Bluetooth głośnik komputera może przez krótki czas nie odtwarzać żadnego dźwięku. |
Gdy słuchawki Bluetooth lub głośnik Bluetooth zostaną wyłączone, komputer nie wykrywa od razu, że urządzenie Bluetooth zostało odłączone (niektóre urządzenia Bluetooth nie wysyłają do komputera polecenia rozłączenia po wyłączeniu funkcji Bluetooth). W związku z tym połączenie między komputerem a urządzeniem wciąż będzie aktywne i zostanie przerwane dopiero po przekroczeniu limitu czasu. W dalszej kolejności dźwięk będzie odtwarzany przez głośnik komputera. |
|
Komputer jest połączony z głośnikiem Bluetooth. Użytkownik odtwarza muzykę za pomocą wbudowanego odtwarzacza systemowego i używa poleceń głosowych, aby przełączyć na poprzedni lub następny utwór. Po przełączeniu muzyka zostaje wstrzymana. |
Wbudowany odtwarzacz systemu Windows nieprawidłowo przetwarza polecenia głosowe przekazywane przez głośnik Bluetooth. |
Rozwiązanie
- Rozwiązanie problemu 1:
- Wybierz kolejno Usuń urządzenie. W wyświetlonym oknie dialogowym wybierz pozycję Tak.
Kliknij, aby przejść do karty Bluetooth i urządzenia
(Windows 10: ), znajdź sparowane słuchawki lub głośnik Bluetooth, wybierz urządzenie, a następnie kliknij - Ponownie sparuj słuchawki lub głośnik Bluetooth z komputerem.
- Jeśli problem nadal występuje, wykonaj kopię zapasową danych i przekaż urządzenie wraz z dowodem zakupu do autoryzowanego Centrum obsługi klienta Huawei, gdzie uzyskasz pomoc. (Wskazówka: Przed udaniem się do punktu serwisowego Huawei możesz zadzwonić na infolinię Centrum obsługi klienta Huawei w celu uzyskania pomocy). Dołożymy wszelkich starań, aby rozwiązać problem.
- Wybierz kolejno Usuń urządzenie. W wyświetlonym oknie dialogowym wybierz pozycję Tak.
- Rozwiązanie problemu 2:
- Upewnij się, że słuchawki lub głośnik Bluetooth podłączono do komputera. Wybierz kolejno (Windows 10: ) – sprawdź, czy odpowiednie urządzenie Bluetooth znajduje się na liście urządzeń Bluetooth. Jeśli nie, zapoznaj się z podręcznikiem użytkownika urządzenia Bluetooth, aby sparować je z komputerem, i sprawdź, czy pozwoliło to rozwiązać problem.
- Jeśli słuchawki lub głośnik Bluetooth zostały już sparowane z komputerem, wyłącz Bluetooth zarówno na słuchawkach/głośniku, jak i na komputerze, a następnie włącz go ponownie. Następnie ponownie sparuj słuchawki lub głośnik z komputerem.
- Jeśli problem dalej występuje, wybierz kolejno Usuń urządzenie. W wyświetlonym oknie dialogowym wybierz pozycję Tak. Ponownie sparuj oba urządzenia i sprawdź, czy pozwoliło to rozwiązać problem.
Kliknij, aby przejść do karty Bluetooth i urządzenia
(Windows 10: ), znajdź sparowane słuchawki lub głośnik Bluetooth, wybierz urządzenie, a następnie kliknij - Odinstaluj sterownik Bluetooth, a następnie zainstaluj ponownie najnowszą wersję. Aby to zrobić, wykonaj poniższe czynności.
Jeśli używasz komputera HUAWEI MateBook E Go, pomiń ten krok.
- Kliknij prawym przyciskiem myszy ikonę Start i wybierz kolejno Menedżer urządzeń > Bluetooth, kliknij prawym przyciskiem myszy Intel(R) Wireless Bluetooth(R) lub Realtek Bluetooth Adapter i wybierz polecenie Odinstaluj urządzenie.
- W wyświetlonym oknie dialogowym zaznacz opcję Próba usunięcia sterownika dla tego urządzenia. i kliknij opcję Odinstaluj.
- Po odinstalowaniu sterownika uruchom komputer ponownie, przejdź do
- Kliknij prawym przyciskiem myszy ikonę Start i wybierz kolejno Menedżer urządzeń > Bluetooth, kliknij prawym przyciskiem myszy Intel(R) Wireless Bluetooth(R) lub Realtek Bluetooth Adapter i wybierz polecenie Odinstaluj urządzenie.
- Naciśnij klawisz Windows
+ I, aby otworzyć Ustawienia, wybierz kolejno , kliknij prawym przyciskiem myszy pozycję Słuchawki i wybierz Włącz.
- Jeśli problem nie zostanie rozwiązany, skontaktuj się z działem obsługi posprzedażnej firmy Huawei w celu uzyskania pomocy.
- Dla problemu 3:
- Odczekaj 15–30 sekund i sprawdź, czy głośnik komputera działa prawidłowo. Jeśli problem nadal będzie występować, uruchom ponownie komputer.
- Odłącz słuchawki lub głośnik Bluetooth, wybierz kolejno (w systemie Windows 10: ) i usuń zapisane połączenie słuchawek lub głośnika Bluetooth z listy.
- Przejdź do Wbudowany głośnik.
Kliknij, aby przejść do ustawień dźwięku.
i zmień urządzenie wyjściowe na - Jeśli problem nadal występuje, wykonaj kopię zapasową danych i przekaż urządzenie wraz z dowodem zakupu do autoryzowanego Centrum obsługi klienta Huawei, gdzie uzyskasz pomoc. (Wskazówka: Przed udaniem się do punktu serwisowego Huawei możesz zadzwonić na infolinię Centrum obsługi klienta Huawei w celu uzyskania pomocy). Dołożymy wszelkich starań, aby rozwiązać problem.
- Dla problemu 4:
- Ręcznie kliknij, aby odtworzyć muzykę.
- Wypowiedz polecenie „Kontynuuj odtwarzanie muzyki”, aby wznowić odtwarzanie.
- Użyj innego odtwarzacza niż ten dostarczany przez system Windows.
- Usuń zapisane połączenie z urządzeniem Bluetooth i sparuj je ponownie.