Powiadomienia o wiadomościach z zegarka można odbierać tylko pod warunkiem, że na telefonie zostanie otwarta aplikacja HUAWEI FamCare |
Problem
Użytkownik nie może odbierać powiadomień z zegarka, na przykład powiadomień o wiadomościach czatu lub powiadomień wejściu/wyjściu z bezpiecznej strefy, o połączeniach wideo, planowanym zamknięciu i nagrodach. Powiadomienia przychodzą tylko po otwarciu aplikacji HUAWEI FamCare w telefonie.
Przyczyna
- Aplikacja HUAWEI FamCare nie ma włączonego uprawnienia do powiadomień o wiadomościach.
- Aplikacja HUAWEI FamCare została zamknięta i nie działa w tle.
Rozwiązanie
- Włącz uprawnienie do powiadomień o wiadomościach dla aplikacji HUAWEI FamCare.
- Telefon HUAWEI: Otwórz ekran Ustawienia, wyszukaj i wybierz pozycję Aplikacje, wybierz kolejno HUAWEI FamCare > Zarządzanie powiadomieniami i włącz opcję Uwaga. (Nazwy opcji mogą się różnić zależnie od używanego modelu telefonu).
- iPhone: Wybierz kolejno Ustawienia > Powiadomienia > FamCare, włącz przełącznik Zezwalaj na powiadomienia i wybierz opcje Ekran blokady, Centrum powiadomień i Banery. Wybierz opcję Trwałe w polu Styl banerów i Zawsze w polu Pokaż podgląd.
Jeśli iPhone ma system iOS 15 lub nowszy, wybierz kolejno Ustawienia > Tryb skupienia. Jeśli Tryb skupienia jest włączony, wyłącz go i spróbuj ponownie.
- Telefon innej firmy z systemem Android (na przykład Xiaomi): Wybierz kolejno Ustawienia > Zarządzanie powiadomieniami > HUAWEI FamCare, włącz opcję Zezwalaj na powiadomienia, a następnie opcje Powiadomienia wiszące i Powiadomienia na ekranie blokady. (Nazwy opcji mogą się różnić zależnie od używanego modelu telefonu).
- Włącz ochronę aplikacji HUAWEI FamCare działającej w tle.
- Telefon z systemem Android innej firmy/telefon HUAWEI: Upewnij się, że włączono ochronę aplikacji HUAWEI FamCare oraz usługi HMS Core podczas pracy w tle.
Jeśli problem nadal będzie występować, przyczyną może być to, że aplikacja HUAWEI FamCare lub usługa HMS Core została zamknięta podczas działania w tle z powodu braku pamięci wewnętrznej telefonu. Inne potencjalne przyczyny to ponowne uruchomienie telefonu albo aktualizacja telefonu lub aplikacji. Aby rozwiązać problem, ręcznie uruchom ponownie aplikację HUAWEI FamCare i spróbuj jeszcze raz.
- W przypadku iPhone'a system iOS jest wyposażony w mechanizm zarządzania pamięcią, który usuwa aplikacje działające w tle przez długi czas, aby zapewnić płynne działanie systemu i obniżyć zużycie energii. Zalecane jest regularne otwieranie aplikacji HUAWEI FamCare, aby zapobiec jej zamknięciu.
Jeśli problem nadal będzie występować lub wystąpią inne trudności, zadzwoń na infolinię działu obsługi klienta Huawei, gdzie uzyskasz dodatkową pomoc.
- Telefon z systemem Android innej firmy/telefon HUAWEI: Upewnij się, że włączono ochronę aplikacji HUAWEI FamCare oraz usługi HMS Core podczas pracy w tle.