Brak ikony Wi-Fi na pasku zadań komputera My HUAWEI

Dostępne produkty: PC,Desktop
Dostępne produkty:
zoom in pic
Brak ikony Wi-Fi na pasku zadań komputera My HUAWEI

Problem

W prawym dolnym rogu paska zadań na komputerze nie widać ikony sieci Wi-Fi.

Przyczyna

  • Pliki rejestru związane z systemem operacyjnym Windows i siecią są usuwane lub modyfikowane.
  • Stan działania sterownika karty sieciowej komputera jest nieprawidłowy.
  • Usługa WLAN AutoConfig jest wyłączona.

Rozwiązanie

  1. Sprawdź, czy ikona sieci jest ukryta.

    Interfejs użytkownika różni się w zależności od systemu operacyjnego. Ikony sieci na pasku zadań w systemie Windows 11 nie można ukryć.

    1. Kliknij prawym przyciskiem pusty obszar na pasku zadań i wybierz pozycję Ustawienia paska zadań.

    2. Przeciągnij palcem w dół na pasku zadań do obszaru powiadomień, a następnie kliknij opcję Włącz lub wyłącz ikony systemowe.

    3. Znajdź Sieć po prawej stronie i upewnij się, że przełącznik jest włączony.

  2. Przenieś komputer w pobliże routera i ustaw tryb oszczędzania energii MIMO sieci W-Fi na Brak SMPS (włączony, gdy używany jest sterownik karty sieciowej Intel). W tym celu wykonaj następujące czynności:
    1. Naciśnij klawisze Win+X, wybierz opcję Menedżer urządzeń i kliknij dwukrotnie opcję Karty sieciowe.

    2. Kliknij prawym przyciskiem opcję Intel(R) Wireless-AC 9560 lub Intel(R) Wi-Fi 6 AX20* i przejdź do opcji Właściwości > Zaawansowane. Kliknij Tryb oszczędzania energii MIMO, wybierz Brak SMPS na liście Wartość po prawej stronie i kliknij OK.

      Wykonanie tego kroku spowoduje odłączenie sieci. Po odłączeniu sieci połącz się z nią ponownie.

  3. Można użyć oprogramowania CCleaner, aby wyczyścić rejestr. Pobierz i zainstaluj bezpłatną aplikację CCleaner z oficjalnej witryny internetowej CCleaner. Po zakończeniu instalacji otwórz aplikację CCleaner, przejdź do sekcji Rejestr > Skanuj w poszukiwaniu problemów > Sprawdź wybrane problemy, wybierz, czy chcesz utworzyć kopię zapasową rejestru, kliknij opcję Napraw wszystkie wybrane problemy, a następnie uruchom ponownie komputer.

    Zapoznaj się z punktem Tworzenie kopii zapasowej i przywracanie danych rejestru, aby z wyprzedzeniem wykonać kopię zapasową rejestru. Podczas modyfikowania rejestru zachowaj ostrożność, aby uniknąć problemów wywołanych przez niepoprawne operacje.

  4. Naciśnij klawisze Win + X, aby otworzyć Menedżera urządzeń, kliknij Karty sieciowe i sprawdź, czy sterownik karty sieciowej komputera nie został utracony.
     
    • Sterownik karty sieciowej Intel: Intel(R) Wireless-AC 9560 lub Intel(R) Wi-Fi 6 AX2*1.
    • Sterownik karty sieciowej AMD: Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC lub Intel(R) Wi-Fi 6 AX201.
    • Sterownik karty sieciowej HUAWEI MateBook E Go: Karta sieciowa Qualcomm QCA639x Wi-Fi 6 Dual Band Simultaneous (DBS) lub Qualcomm WCN685x Wi-Fi 6E Dual Band Simultaneous (DBS) WiFiCx.
    • Sterownik karty sieciowej HUAWEI MateBook E 2019: Qualcomm (R) Wi-Fi B/G/N/AC(2X2)SVc
    • Jeśli sterownik karty sieciowej zostanie utracony, podłącz komputer do sieci przewodowej lub użyj kabla USB, aby podłączyć telefon/tablet z Androidem do komputera, otwórz dowolną witrynę internetową po tym, jak ikona sieci w prawym dolnym rogu pulpitu zmieni się w ikonę komputera, aby zapewnić dostęp do Internetu. Następnie otwórz Menedżera PC Huawei i przejdź do opcji Optymalizacja > Sterowniki > SPRAWDŹ, aby zainstalować sterownik.
       
      • Używanie tetheringu przez USB: Połącz telefon z systemem Android z komputerem za pomocą kabla USB, w telefonie wybierz Ustawienia > Hotspot osobisty, włącz Tethering przez USB, a następnie zaczekaj, aż ikona sieci w prawym dolnym rogu komputera zmieni się na ikonę komputera. Otwórz dowolną witrynę internetową i sprawdź, czy masz dostęp do Internetu. Następnie odinstaluj i ponownie zainstaluj sterownik karty sieciowej.
    • Jeśli sterownik karty sieciowej istnieje, wykonaj następujące czynności, aby odinstalować i ponownie zainstalować sterownik karty sieciowej:

      Pomiń ten krok w przypadku urządzeń HUAWEI MateBook E 2019 i HUAWEI MateBook E Go.

      1. Kliknij prawym przyciskiem ikonę Start na pulpicie, wybierz opcję Menedżer urządzeń i znajdź Karty sieciowe. W razie potrzeby kliknij prawym przyciskiem myszy sterownik karty sieciowej, kliknij prawym przyciskiem opcję Odinstaluj urządzenie, wybierz Spróbuj usunąć sterownik dla tego urządzenia w wyświetlonym oknie dialogowym, a następnie kliknij przycisk Odinstaluj.

      2. Po zakończeniu dezinstalacji uruchom ponownie komputer, podłącz telefon/tablet z systemem Android do komputera za pomocą kabla USB i upewnij się, że komputer ma dostęp do Internetu. Otwórz aplikację Menedżer PC Huawei, wybierz kolejno Optymalizacja > Sterowniki, wybierz odpowiednią bezprzewodową kartę sieciową i kliknij AKTUALIZUJ.

      3. Po zainstalowaniu sterownika uruchom ponownie komputer.
  5. Włącz WLAN AutoConfig, wykonując następujące czynności:
    1. Naciśnij klawisze Win + R, aby otworzyć okno dialogowe Uruchom, a następnie wprowadź polecenie services.msc i kliknij przycisk OK.

    2. W oknie Usługi znajdź WLAN AutoConfig, kliknij prawym przyciskiem typ uruchamiania i wybierz opcję Start.

Jeżeli problem nadal będzie występować

Jeżeli problem nadal będzie występować, wykonaj kopię zapasową danych, zapisz aktywowane konto pakietu Office i użyj klawisza F10, aby przywrócić ustawienia fabryczne urządzenia. Jeżeli problem nie zostanie rozwiązany, zanieś urządzenie wraz z dowodem zakupu do autoryzowanego punktu serwisowego Huawei, aby uzyskać pomoc. (Wskazówka: Przed udaniem się do punktu serwisowego Huawei możesz zadzwonić na infolinię obsługi klienta Huawei w celu uzyskania pomocy). Dołożymy wszelkich starań, aby rozwiązać problem.

Pomocne?
Dziękujemy za opinię.