Brak reakcji po przyłożeniu telefonu do tagu NFC na komputerze |
Problem
Kiedy użytkownik przykłada telefon do tagu NFC na komputerze, nie jest wyświetlane powiadomienie, telefon nie wibruje ani nie pojawia się okno dialogowe umożliwiające nawiązanie połączenia.
Przyczyna
Ten problem występuje, jeśli moduł NFC w telefonie nie otrzyma żadnych informacji po przyłożeniu urządzenia do tagu NFC na komputerze, co powoduje niepowodzenie połączenia.
Rozwiązanie
Punkt kontrolny 1: Sprawdź, czy funkcja NFC w telefonie działa prawidłowo.
Rozwiązanie:
- Sprawdź, czy telefon obsługuje technologię NFC. Aby to zrobić, odwiedź oficjalną witrynę internetową firmy Huawei pod adresem https://consumer.huawei.com/en/support/huaweishare/specs. Jeśli telefon nie obsługuje technologii NFC, nie możesz skorzystać z funkcji Huawei Share OneHop.
- Sprawdź, czy na telefonie włączono funkcję NFC. Aby wyświetlić przełącznik funkcji NFC, przeciągnij palcem w dół na ekranie głównym telefonu.
- Jeśli przełącznik NFC na ekranie jest nieaktywny, wyłącz i włącz funkcję NFC, aby rozwiązać problem.
Przeciągnij palcem w dół na ekranie głównym telefonu, wyłącz przełącznik NFC, a następnie włącz go ponownie.
- Sprawdź, czy funkcja NFC w telefonie działa prawidłowo.
Przyłóż telefon do karty autobusowej, karty dostępu lub karty płatniczej obsługującej technologię NFC. Jeśli telefon zawibruje, oznacza to, że moduł NFC działa prawidłowo. Jeśli tak się nie stanie, wykonaj kopię zapasową danych i zanieś telefon wraz z dowodem zakupu do autoryzowanego punktu serwisowego firmy Huawei, gdzie uzyskasz pomoc.
Punkt kontrolny 2: Sprawdź, czy na telefonie zainstalowano system EMUI 9.0 lub nowszy.
Rozwiązanie:
Na telefonie wybierz kolejno Ustawienia > System i aktualizacje > Aktualizacja oprogramowania i sprawdź wersję zainstalowanego systemu. Jeśli używasz telefonu z systemem w wersji starszej niż EMUI 9.0, nie możesz skorzystać z funkcji Huawei Share OneHop.
Punkt kontrolny 3: Sprawdź, czy przykładasz urządzenie do odpowiedniego obszaru tagu NFC.
Przyłóż obszar NFC telefonu do tagu NFC na komputerze i zmieniaj położenie urządzenia, aż telefon zadzwoni lub zawibruje. Pamiętaj, że umiejscowienie obszaru NFC telefonu różni się w zależności od modelu urządzenia.
Punkt kontrolny 4: Proces funkcji Huawei Share na telefonie działa nieprawidłowo.
Rozwiązanie:
Otwórz telefon, wybierz kolejno Ustawienia > Aplikacje > Aplikacje, dotknij ikony z trzema kropkami w prawym górnym rogu i wybierz kolejno Pokaż procesy systemowe> Huawei Share > Pamięć > Usuń dane. Usuń dane wszystkich procesów funkcji Huawei Share w obszarze Menedżer aplikacji. Odłącz telefon od aplikacji Menedżer PC, kliknij prawym przyciskiem ikonę aplikacji Menedżer PC w prawym dolnym rogu i wybierz z menu skrótów polecenie Zamknij, aby zamknąć aplikację Menedżer PC. Następnie ponownie spróbuj połączyć telefon z aplikacją Menedżer PC.
Punkt kontrolny 5: Sprawdź, czy w tagu NFC na komputerze są zapisywane jakiekolwiek dane.
Rozwiązanie:
Przyłóż inny telefon obsługujący technologię NFC do tagu NFC na komputerze. Brak reakcji oznacza, że w tagu NFC na komputerze nie są zapisywane żadne dane. W takim przypadku wykonaj kopię zapasową danych i zanieś komputer do autoryzowanego punktu serwisowego firmy Huawei, gdzie uzyskasz pomoc.