[HUAWEI] Informacje o ulubionych kontaktach w zegarku/opasce nie są aktualizowane automatycznie

Dostępne produkty: HUAWEI WATCH FIT 4,HUAWEI WATCH GT 5 Pro,HUAWEI WATCH FIT 3,HUAWEI WATCH FIT 2,HUAWEI WATCH | ULTIMATE DESIGN Royal Gold,HUAWEI WATCH Ultimate,HUAWEI WATCH GT Runner,HUAWEI WATCH GT 2(46mm sport(latona-b19p)、46mm classic、46mm sport(latona-b19s)、46mm elite),HUAWEI WATCH Ultimate 2,HONOR MagicWatch 2(46mm sport、46mm classic),HUAWEI WATCH FIT 4 Pro,HUAWEI WATCH GT 2 Pro,HUAWEI WATCH GT 5,PORSCHE DESIGN | HUAWEI WATCH GT 2,HUAWEI WATCH D2,HONOR Watch GS Pro(active、sport),HUAWEI WATCH GT 4,HUAWEI WATCH GT 3
Dostępne produkty:
zoom in pic
[HUAWEI] Informacje o ulubionych kontaktach w zegarku/opasce nie są aktualizowane automatycznie

Problem:

Informacje o ulubionych kontaktach w zegarku/opasce nie są aktualizowane automatycznie.

Przyczyna:

Ulubione kontakty w zegarku/opasce są dodawane ręcznie, a nie automatycznie synchronizowane z kontaktami z telefonu, dlatego nie obsługują automatycznej aktualizacji.

Rozwiązanie:

W przypadku zmiany informacji wykonaj następujące kroki:

  1. Upewnij się, że zegarek/opaska ma połączenie z aplikacją Zdrowie Huawei.
  2. Otwórz aplikację Zdrowie Huawei, wybierz kolejno Urządzenia > Ulubione, usuń kontakty wymagające aktualizacji informacji, a następnie dodaj je ponownie.

    HUAWEI WATCH GT 2/HONOR MagicWatch 2: Tylko wersje 46 mm obsługują ulubione kontakty.

    HUAWEI WATCH GT 2/HONOR MagicWatch 2: Znaki specjalne nie są obsługiwane w nazwach kontaktów.

  3. Jeśli żadne z powyższych rozwiązań nie będzie skuteczne, zadzwoń na infolinię działu obsługi klienta Huawei, aby uzyskać dalszą pomoc.
Pomocne?
Dziękujemy za opinię.