Podczas rejestrowania ekranowego odcisku palca zostaje wyświetlony komunikat, że odcisk palca już zarejestrowano
Dostępne produkty:
Smartphone
Dostępne produkty:
Podczas rejestrowania ekranowego odcisku palca zostaje wyświetlony komunikat, że odcisk palca już zarejestrowano |
Problem:
Kiedy użytkownik rejestruje ekranowy odcisk palca, zostaje wyświetlony komunikat, że odcisk palca już zarejestrowano.
Przyczyna:
- Ochrona wyświetlacza ze szkła hartowanego zainstalowana na telefonie zmniejsza przechodzenie światła i może negatywnie wpływać na możliwość rejestrowania odcisków palców, co powoduje przyjęcie przez system, że odcisk palca został już zarejestrowany.
- W obszarze Przestrzeń prywatna próby zarejestrowania odcisku palca, który został już skojarzony z obszarem Przestrzeń główna, zostaną odrzucone, ponieważ uniemożliwiłoby to określenie przez urządzenie przestrzeni, do której użytkownik chce przejść. Tak samo dzieje się w obszarze Przestrzeń główna podczas próby zarejestrowania odcisku palca skojarzonego z obszarem Przestrzeń prywatna.
- Jeśli włączono funkcję Nagrywanie ekranu lub Pokaż dotknięcia podczas rejestrowania ekranowego odcisku palca, zostaną również zarejestrowane dotknięcia palcem. Może to powodować nieprawidłowe wykrycie rejestracji odcisku palca przez urządzenie.
Rozwiązanie:
- Zdejmij powłokę ochronną ze szkła hartowanego i spróbuj ponownie.
- Przejdź do drugiej przestrzeni, usuń zapisany tam odcisk palca, a następnie wróć do pierwszej przestrzeni i zarejestruj go ponownie.
- Zakończ nagrywanie ekranu lub wyłącz funkcję Pokaż dotknięcia:
Aby zakończyć nagrywanie ekranu, dotknij opcji Nagrywanie ekranu w lewym górnym rogu ekranu.
Aby wyłączyć funkcję Pokaż dotknięcia, wyszukaj pozycję Pokaż dotknięcia i uzyskaj do niej dostęp na ekranie Ustawienia.
Dziękujemy za opinię.