Projekcja bezprzewodowa nie działa i pojawia się komunikat z informacją, że wyświetlany jest ekran innego telefonu |
Problem
Jeśli między telefonem A a monitorem zostało nawiązane połączenie projekcji bezprzewodowej i użytkownik chce przy użyciu menu rozwijanego nawiązać takie połączenie między telefonem B a monitorem, na telefonie B zostaje wyświetlony komunikat z informacją, że urządzenie MateView xxx jest używane przez innego użytkownika, a nawiązywanie połączenia kończy się niepowodzeniem.
Jeśli między telefonem A a monitorem zostało nawiązane połączenie projekcji bezprzewodowej i użytkownik przykłada telefon B do czujnika funkcji Huawei Share na monitorze, aby rozpocząć projekcję, na telefonie B zostaje wyświetlony komunikat z informacją, że nawiązywanie połączenia projekcji zakończyło się niepowodzeniem. Komunikat ten zaleca również użytkownikowi ponowne uruchomienie monitora lub funkcji projekcji, ponowne nawiązanie połączenia z monitorem oraz upewnienie się, że na telefonie została włączona sieć WLAN.
Przyczyna
Jeśli między telefonem A a monitorem zostało nawiązane połączenie bezprzewodowe i nie zostało ono rozłączone, nie można nawiązać połączenia projekcji bezprzewodowej między monitorem a innym urządzeniem.
Rozwiązanie
Rozłącz połączenie bezprzewodowe między telefonem A a monitorem i nawiąż połączenie między telefonem B a monitorem w celu skorzystania z projekcji bezprzewodowej. Aby rozłączyć połączenie projekcji bezprzewodowej, możesz użyć dowolnej z poniższych metod:
1. Dotknij ikony projekcji w prawym górnym rogu ekranu telefonu A, aby rozłączyć bieżące połączenie projekcji.
2. Dotknij dwukrotnie paska SmartBar u dołu monitora, aby rozłączyć bieżące połączenie projekcji.