Nie można połączyć monitora z siecią Wi-Fi |
Problem 1
Gdy użytkownik łączy monitor z firmowym hotspotem Wi-Fi, pojawia się komunikat z informacją, że sieć nie jest obsługiwana.
Przyczyna 1
Obecnie monitor nie obsługuje nawiązywania połączenia z firmowymi hotspotami Wi-Fi (takimi jak firmowa lub publiczna sieć Wi-Fi).
Rozwiązanie 1
Użyj monitora do nawiązania połączenia z routerem domowym lub hotspotem mobilnym.
Problem 2
Jeśli router skonfigurowano do pracy tylko w sieci Wi-Fi 6 lub jako metodę szyfrowania routera ustawiono tylko WPA3, nie można nawiązać połączenia i jest wyświetlany komunikat z informacją, że sieć nie jest obsługiwana.
Przyczyna 2
Monitor obsługuje tylko sieć Wi-Fi 5 i jest zgodny z wcześniejszymi standardami. Nie obsługuje on sieci Wi-Fi 6 ani WPA3.
Rozwiązanie 2
Zalecamy używanie ustawień domyślnych routera (nie tylko sieci Wi-Fi 6 ani nie tylko WPA3).
Problem 3
Gdy użytkownik naciska i przytrzymuje przycisk WPS na routerze, aby połączyć monitor z siecią Wi-Fi, nie udaje się nawiązać połączenia.
Przyczyna 3
Monitor nie obsługuje połączeń WPS.
Rozwiązanie 3
Wybierz kolejno Ustawienia > Wi-Fi na monitorze i wprowadź hasło, aby połączyć monitor z siecią Wi-Fi.