Brak dźwięku z głośnika po podłączeniu monitora HUAWEI MateView/MateView GT do hosta

Dostępne produkty: HUAWEI MateView,HUAWEI MateView GT
Dostępne produkty:
zoom in pic
Brak dźwięku z głośnika po podłączeniu monitora HUAWEI MateView/MateView GT do hosta

Problem

Monitor HUAWEI MateView/MateView GT jest wyciszony po podłączeniu do komputera (laptopa lub komputera stacjonarnego) za pomocą kabla.

Przyczyna

  • Monitor zostaje wyciszany przez dwukrotne dotknięcie listwy SoundBar (dotyczy tylko urządzeń HUAWEI MateView GT).

  • Połączenie kablowe jest nieprawidłowe.
  • Żadne urządzenie audio monitora nie jest wybrane jako urządzenie wyjściowe audio.
  • Żadne urządzenie audio monitora nie jest rozpoznawane jako urządzenie wyjściowe audio.

Rozwiązanie

  1. Wyłącz wyciszenie monitora: Ponownie dotknij dwukrotnie paska głośności SoundBar lub wyreguluj głośność na monitorze i hoście, aby wyłączyć wyciszenie głośników.

    Aby uzyskać szczegółowe informacje na temat regulacji głośności monitora, zapoznaj się z punktem Ustawianie efektów świetlnych i głośności głośnika SoundBar w HUAWEI MateView GT.

  2. Podłącz monitor do telefonu lub tabletu, aby sprawdzić, czy wyjście audio działa prawidłowo.
    • Jeśli nie działa prawidłowo, oznacza to, że monitor jest niesprawny. Skontaktuj się z personelem obsługi posprzedażnej Huawei.
    • W takim przypadku wykonaj poniższe czynności w celu rozwiązania problemu:
      1. Sprawdź połączenie przewodowe: Odłącz i ponownie podłącz kable USB-C, HDMI i DP do transmisji dźwięku i obrazu, uruchom ponownie monitor i hosta, a następnie sprawdź, czy dźwięk dociera z monitora prawidłowo.
      2. Wybierz odpowiednie urządzenie wyjściowe dźwięku.
        • Metoda 1: Kliknij ikonę w prawym dolnym rogu pulpitu i wybierz dźwięk monitor jako urządzenie wyjściowe dźwięku.

        • Metoda 2: Kliknij prawym przyciskiem ikonę w dolnym prawym rogu pulpitu i wybierz opcję Otwórz ustawienia dźwięku z menu skrótów. Na wyświetlonym ekranie ustawień dźwięku wybierz dźwięk monitora jako urządzenie wyjściowe dźwięku.

      3. Jeśli komputer nie rozpoznaje monitora, takiego jak MateView Intel (R)(dźwięk monitora), sprawdź, czy sterownik karty graficznej komputera jest zaktualizowany do najnowszej wersji. Jeśli wersja sterownika jest zbyt stara, głośnik może nie zostać rozpoznany.
        1. Kliknij prawym przyciskiem myszy ikonę menu Start w lewym dolnym rogu, otwórz Administrator urządzenia i sprawdź, czy karta graficzna i sterowniki dźwięku działają prawidłowo w obszarze Karta graficzna i Kontroler dźwięku, wideo i gier. Jeśli wystąpi jakikolwiek błąd, czerwony krzyżyk pojawi się na odpowiedniej ikonie .

        2. Jeśli nie możesz znaleźć powiązanych urządzeń lub zostanie wyświetlony komunikat Podstawowa karta graficzna Microsoft, zainstaluj ponownie sterowniki karty graficznej.

          1. Zaktualizuj system Windows do najnowszej wersji, przechodząc do sekcji Start > Ustawienia > Aktualizacje i zabezpieczenia > Aktualizacja Windows > Sprawdź dostępność aktualizacji.

          2. Odwiedź oficjalną witrynę internetową producenta komputera lub skontaktuj się z obsługą posprzedażną komputera, aby uzyskać najnowszy program instalacyjny sterownika karty graficznej dla systemu operacyjnego komputera.

          3. Użyj oprogramowania do zarządzania sterownikami innej firmy, aby zaktualizować sterownik karty graficznej i sprawdź, czy aktualizacja się powiodła.

          Poprzednie kroki dotyczą systemu Windows 10. Jeśli na urządzeniu działa system Windows 7, wykonaj tylko kroki 1 i 2.

Jeśli problem nadal będzie występować

Jeśli problem nie zostanie rozwiązany, skontaktuj się z działem obsługi posprzedażnej firmy Huawei w celu uzyskania pomocy.

Pomocne?
Dziękujemy za opinię.