Po podłączeniu monitora do hosta ekran miga lub okresowo wyświetlany jest czarny ekran |
Problem
Po podłączeniu monitora do hosta ekran miga lub okresowo wyświetlany jest czarny ekran.
Przyczyna
Występuje problem ze zgodnością.
Rozwiązanie
Jeśli ekran miga po podłączeniu monitora do hosta, wykonaj następujące czynności:
1. Jeśli używasz kabla HDMI, sprawdź, czy kabel nie jest poluzowany oraz czy jest to kabel HDMI 2.0 zakupiony za pośrednictwem oficjalnego kanału.
2. Jeśli używasz portu DP lub USB-C, sprawdź, czy port jest prawidłowo podłączony oraz czy używasz kabla DP > MiniDP lub kabla USB-C > USB-C dostarczonego z produktem.
3. Sprawdź u dostawcy karty graficznej, czy karta obsługuje rozdzielczość 3840 × 2560.
4. Jeśli dostępny jest zapasowy monitor, podłącz ten monitor do hosta, wybierz kolejno Menedżer urządzeń > Karty graficzne, kliknij dwukrotnie kartę graficzną, a następnie wybierz kolejno Sterownik > Aktualizuj sterownik. Możesz też odwiedzić witrynę odpowiedniego dostawcy karty graficznej, aby pobrać i zainstalować najnowszy sterownik.
5. Sprawdź aktualizacje systemu operacyjnego Windows. Jeśli jest dostępna nowa wersja, zaktualizuj system do najnowszej wersji.
6. Jeśli problem będzie nadal występować, karta graficzna może nie być w stanie stabilnie wyświetlać obrazu w rozdzielczości 3840 × 2560. Zalecamy zmniejszenie jej do 3600 × 2400 lub niższej.
Uwaga: Jeśli problem nadal będzie występować, zapoznaj się z artykułem pl-pl15823261 w najczęściej zadawanych pytaniach i wyślij wszystkie powiązane informacje do działu badań i rozwoju.