Nie można wykryć mikrofonu
| Nie można wykryć mikrofonu |
Problem
Nazwa mikrofonu (MateView GT) nie jest wyświetlana w sekcji Wybierz urządzenie wejściowe oraz wyświetlany jest komunikat informujący, że nie wykryto żadnego urządzenia USB.
Przyczyna
Występuje problem ze zgodnością USB.
Rozwiązanie
Sytuacja 1: Jeśli problem występuje po wyłączeniu i ponownym włączeniu hosta, wykonaj następujące czynności:
1. Odłącz zasilacz od monitora i podłącz go ponownie lub naciśnij przycisk 5-kierunkowy, aby wyłączyć monitor, a następnie włącz go, po czym spróbuj ponownie.
2. (Długofalowe rozwiązanie) Po wyłączeniu hosta naciśnij przycisk na spodzie monitora, wybierz kolejno GamingVision > Efekty świetlne > Wył., a następnie naciśnij ponownie przycisk, aby wyłączyć efekty świetlne na podstawie monitora.
Sytuacja 2: Jeśli problem występuje, kiedy monitor jest używany po raz pierwszy, wykonaj następujące czynności:
1. Odłącz zasilacz od monitora i podłącz go ponownie lub naciśnij przycisk 5-kierunkowy, aby wyłączyć monitor, a następnie włącz go, po czym spróbuj ponownie.
2. Sprawdź wersję systemu Windows i zaktualizuj sterownik audio:
a. Sprawdź wersję systemu Windows i czy dostępna jest nowa wersja. Jeśli tak, zaktualizuj system Windows do najnowszej wersji.
b. Zaktualizuj sterownik audio:
- Naciśnij klawisze Win+X, aby otworzyć Menedżer urządzeń, kliknij prawym przyciskiem myszy pozycję Wejścia i wyjścia audio, a następnie kliknij opcję Skanuj w poszukiwaniu zmian sprzętu.
- Naciśnij klawisze Win+X, aby otworzyć Menedżer urządzeń, kliknij pozycję Wejścia i wyjścia audio, kliknij prawym przyciskiem myszy mikrofon, a następnie kliknij polecenie Aktualizuj sterownik, aby system automatycznie wyszukał sterowniki. Jeśli sterownik jest w najnowszej wersji, użyj narzędzia DriverGenius lub LDS Benchmark, aby zaktualizować sterownik.
3. Sprawdź długofalowe rozwiązanie dla pierwszej sytuacji. Po wyłączeniu hosta naciśnij przycisk na spodzie monitora, wybierz kolejno GamingVision > Efekty świetlne > Wył., a następnie naciśnij ponownie przycisk, aby wyłączyć efekty świetlne na podstawie monitora.
Jeśli problem nadal będzie występować, zostanie on eskalowany i przekazany do działu badań i rozwoju w celu uzyskania pomocy. Poczekaj, aż pracownik działu badań i rozwoju skontaktuje się z Tobą. Przed skontaktowaniem się z działem badań i rozwoju zgromadź następujące informacje: sytuacja, w której występuje usterka, marka i model hosta lub model płyty głównej zmontowanego komputera hosta, model karty graficznej, wersja sterownika karty graficznej, wersja systemu Windows oraz używane porty i kable