Nie można włączyć nawigacji w aplikacji Mapy Petal na zegarku lub nie są wyświetlane dane nawigacyjne

Dostępne produkty: HUAWEI WATCH 3 Pro,HUAWEI WATCH 3
Dostępne produkty:
zoom in pic
Nie można włączyć nawigacji w aplikacji Mapy Petal na zegarku lub nie są wyświetlane dane nawigacyjne

Problem:

Po otwarciu przez użytkownika aplikacji Mapy Petal na zegarku nie można włączyć funkcji nawigacji lub na ekranie nie są wyświetlane dane nawigacyjne, tak jak pokazano na poniższej ilustracji.

Przyczyna:

  1. Funkcja nawigacji nie została włączona w aplikacji Mapy Petal na telefonie.
  2. Jeśli podczas korzystania z nawigacji telefon będzie miał słabe połączenie sieciowe, nie będzie miał w ogóle połączenia sieciowego lub funkcja nawigacji zostanie zamknięta, zegarek nie będzie w stanie wyświetlić danych nawigacyjnych.

Rozwiązanie:

  1. Włącz funkcję nawigacji w aplikacji Mapy Petal na telefonie. Następnie otwórz aplikację Mapy Petal na zegarku i zacznij korzystać ze wspólnej nawigacji.
  2. Upewnij się, że sygnał sieci jest dobrej jakości. Następnie ponownie włącz funkcję nawigacji w aplikacji Mapy Petal na telefonie i otwórz aplikację Mapy Petal na zegarku, aby rozpocząć wspólną nawigację.

Pomocne?
Dziękujemy za opinię.