Nie można zarejestrować odcisków palców po uruchomieniu lub nie można wykryć czytnika odcisków palców
Dostępne produkty:
zoom in pic
Nie można zarejestrować odcisków palców po uruchomieniu lub nie można wykryć czytnika odcisków palców

Problem

  1. Po uruchomieniu za pierwszym razem i za każdym kolejnym razem klawiatura jest dostępna, ale nie można zarejestrować odcisków palców.
  2. Nie można kliknąć urządzenia do odczytu odcisków palców.
  3. Nie można wykryć czytnika odcisków palców.
  4. Nie można wykryć urządzenia do odczytu odcisków palców.
  5. Nie można zarejestrować odcisków palców w systemie Windows 11.

Przyczyna

1. Brak urządzenia do rozpoznawania biometrycznego: po rozpakowaniu klawiatura została włączona przed hostem. Klawiatura nie została prawidłowo sparowana z hostem, co mogło spowodować, że połączenie z urządzeniem do odczytu odcisków palców zostało utracone podczas pierwszego parowania. (Obecnie host używa szybkiego uruchamiania, podczas którego moduł Bluetooth — oprogramowanie układowe BTMCU — nie wylicza ponownie odcisków palców).

2. Awaria urządzenia do rozpoznawania biometrycznego: wyświetlana jest ikona .

3. Obecnie sterownik odcisków palca nie jest zgodny z systemem Windows 11, co może być przyczyną problemu.

Rozwiązanie

Rozwiązanie dla przyczyny 1:

1. Naciśnij klawisz parowania Bluetooth na klawiaturze i przytrzymaj go przez ponad 3 sekundy do momentu wyświetlenia okna dialogowego. Kliknij pozycję POŁĄCZ, aby ponownie sparować urządzenie.

2. Zaktualizuj sterownik odcisków palca. (Otwórz aplikację Menedżer PC, wybierz kolejno Optymalizacja > Sterowniki > SPRAWDŹ, wybierz wszystkie elementy, które mają zostać zaktualizowane, i kliknij pozycję Aktualizuj teraz. Po ukończeniu aktualizacji uruchom ponownie hosta).

3. Uruchom ponownie hosta.

Rozwiązanie dla przyczyny 2:

1. Uzyskaj numer wersji sterownika odcisków palca.

2. Zaktualizuj sterownik odcisków palca. (Otwórz aplikację Menedżer PC, wybierz kolejno Optymalizacja > Sterowniki > SPRAWDŹ, wybierz wszystkie elementy, które mają zostać zaktualizowane, i kliknij pozycję Aktualizuj teraz. Po ukończeniu aktualizacji uruchom ponownie hosta). Sprawdź, czy problem nadal występuje.

Rozwiązanie dla przyczyny 3:

1. Rozwiąż ten problem za pomocą aplikacji Menedżer PC.

2. Zalecamy wypróbowanie funkcji odczytu odcisków palców z systemu Windows 10. Wersja sterownika odcisków palca, która będzie miała zastosowanie w systemie Windows 11, zostanie udostępniona w późniejszym terminie.

Pomocne?
Dziękujemy za opinię.