[HUAWEI] Urządzenie ubieralne jest połączone z telefonem iPhone przez Bluetooth systemu, ale nie można go skojarzyć z aplikacją Zdrowie HUAWEI
Dostępne produkty: HUAWEI TalkBand B6,HUAWEI TalkBand B3 Lite,HUAWEI WATCH GT 3 SE,HUAWEI WATCH GT 3 Pro,HUAWEI TalkBand B3,HUAWEI Watch,HONOR MagicWatch 2,HUAWEI WATCH GT Runner,HONOR Watch GS Pro,HUAWEI WATCH GT Cyber,HUAWEI Talkband B5,HUAWEI WATCH 4,HUAWEI WATCH GT 2 Pro,HUAWEI WATCH 5,HUAWEI WATCH 3,HUAWEI WATCH 4 Pro,HUAWEI WATCH D2,HUAWEI WATCH FIT 4,HUAWEI WATCH GT 5 Pro,HUAWEI WATCH FIT 3,HUAWEI WATCH FIT 2,HUAWEI WATCH | ULTIMATE DESIGN,HUAWEI WATCH 3 Pro,HUAWEI WATCH Ultimate,HUAWEI WATCH FIT 4 Pro,HUAWEI WATCH GT 5,HUAWEI WATCH GT 2,HUAWEI WATCH GT 4,HUAWEI WATCH GT 3
Dostępne produkty:
zoom in pic
[HUAWEI] Urządzenie ubieralne jest połączone z telefonem iPhone przez Bluetooth systemu, ale nie można go skojarzyć z aplikacją Zdrowie HUAWEI

Po wybraniu opcji Dodaj lub Skanuj w aplikacji Zdrowie HUAWEI pojawia się komunikat informujący, że należy włączyć Bluetooth i przyznać wymagane uprawnienia dostępu do danych na temat kondycji w aplikacji. Na telefonie wybierz kolejno Ustawienia > Ochrona prywatności i bezpieczeństwo > Bluetooth i włącz przełącznik Zdrowie HUAWEI.

Problem

Aplikacja Zdrowie HUAWEI wciąż przypomina użytkownikowi o sparowaniu urządzenia ubieralnego (obsługującego połączenia głosowe) z telefonem iPhone przez Bluetooth, mimo że połączenie Bluetooth już zostało nawiązane.

Przyczyna

Ze względu na sposób działania Bluetooth w telefonach iPhone ten komunikat pojawi się po tym, gdy wybierzesz Ustawienia > Bluetooth, dotkniesz opcji obok urządzenia ubieralnego, a następnie Nazwa, zmienisz nazwę Bluetooth i otworzysz aplikację Zdrowie HUAWEI w celu zainicjowania połączenia.

Rozwiązanie

Znajdź sparowane urządzenie ubieralne na liście Bluetooth w telefonie, dotknij obok urządzenia ubieralnego, a następnie pozycji Nazwa, dotknij ikony usunięcia X obok pola tekstowego, aby zobaczyć oryginalną nazwę, i zapisz nazwę. Następnie sparuj urządzenia ponownie w aplikacji Zdrowie HUAWEI.

Jeśli problem nadal będzie występować lub napotkasz inne trudności, zadzwoń na infolinię działu obsługi klienta Huawei, gdzie uzyskasz pomoc.

Pomocne?
Dziękujemy za opinię.