Nie można zresetować telefonu/tabletu HUAWEI |
Zresetowanie urządzenia spowoduje wymazanie z niego wszystkich danych. Zalecamy wykonanie kopii zapasowej wszystkich ważnych danych przed przystąpieniem do resetowania.
Problem:
- Gdy użytkownik wybiera kolejno Zresetuj telefon jest wyszarzony, co uniemożliwia zresetowanie urządzenia. , przycisk
- Gdy użytkownik przechodzi do ekranu Ustawienia, aby zresetować urządzenie, wyświetlany jest komunikat „Nie można otworzyć tej aplikacji. Ta czynność jest wyłączona. Skontaktuj się z administratorem w swojej organizacji, aby dowiedzieć się więcej”.
- Gdy użytkownik przechodzi do ekranu ProjectMenu, aby zresetować urządzenie, wyświetlany jest komunikat informujący, że ta operacja nie jest dozwolona.
Przyczyna:
- Możliwe, że urządzenie jest dostosowane do potrzeb przedsiębiorstwa i dlatego domyślnie nie zezwala na resetowanie.
- Możliwe jest również, że na urządzeniu została zainstalowana aplikacja do zarządzania innej firmy.
Rozwiązanie:
Jeśli urządzenie jest dostosowane do potrzeb przedsiębiorstwa, skontaktuj się z administratorem w przedsiębiorstwie, aby uzyskać więcej informacji. Jeśli nie, przejdź do ekranu Ustawienia, wyszukaj pozycję Administratorzy urządzenia i przejdź do niej, wyłącz wszystkie aktywowane aplikacje (z wyjątkiem aplikacji Znajdź urządzenie, Chmura i Pliki), a następnie spróbuj ponownie zresetować urządzenie.
Jeśli przycisk Dezaktywuj jest wyszarzony po dezaktywacji aplikacji, aplikacja jest pod kontrolą. W takim przypadku należy skontaktować się z personelem zarządzającym aplikacją innej firmy, aby ją dezaktywować.
Jeśli problem nadal będzie występować lub wystąpią inne trudności, zadzwoń na infolinię działu obsługi klienta Huawei, gdzie uzyskasz dodatkową pomoc. Dołożymy wszelkich starań, aby rozwiązać problem.