Nie można zainstalować lub otworzyć aplikacji komputerowej AppGallery
Dostępne produkty: PC,Desktop
Dostępne produkty:
zoom in pic
Nie można zainstalować lub otworzyć aplikacji komputerowej AppGallery

Problem

Nie można zainstalować aplikacji komputerowej AppGallery po pobraniu jej za pomocą aplikacji Menedżer PC lub z oficjalnej witryny internetowej. Wyświetlany jest komunikat z informacją, że wystąpił nieznany błąd, zainstalowano nowszą wersję lub nie można otworzyć aplikacji Menedżer PC po jej zainstalowaniu.

Przyczyna

  1. Pobrany pakiet instalacyjny aplikacji komputerowej AppGallery jest uszkodzony, co powoduje błąd instalacji.
  2. Uprawnienia dotyczące katalogu instalacji mogą być niewystarczające. Z tego powodu nie można otworzyć aplikacji AppGallery.
  3. Aplikacja komputerowa AppGallery została już zainstalowana na urządzeniu. Nie można ponownie zainstalować lub otworzyć aplikacji AppGallery z powodu konfliktu plików pozostałych po jej odinstalowaniu.

Rozwiązanie

  1. Jeśli aplikacja komputerowa AppGallery została już zainstalowana na bieżącym urządzeniu, otwórz menu Start w lewym dolnym rogu, wybierz kolejno Panel sterowania > Odinstaluj, kliknij prawym przyciskiem myszy pozycję AppGallery na liście Wszystkie aplikacje i z menu skrótów wybierz pozycję Odinstaluj. Jeśli instalacja nie powiedzie się, wykonaj następujące czynności:
  2. Aby wyczyścić pozostały katalog AppGallery, sprawdź, czy w katalogu instalacji aplikacji AppGallery istnieją pliki (domyślnie „C:\Program Files\Huawei\AppGallery”), i usuń cały katalog AppGallery.
  3. Aby wyczyścić informacje w rejestrze dotyczące zainstalowanej aplikacji AppGallery, wpisz termin regedit w polu wyszukiwania w lewym dolnym rogu, otwórz Edytor rejestru, skopiuj i wyszukaj ścieżkę Komputer\HKEY_LOCAL_MACHINE\SOFTWARE\HUAWEI\AppGallery, a następnie usuń cały folder aplikacji AppGallery.

    (Jeśli nie możesz znaleźć pola wyszukiwania, kliknij prawym przyciskiem myszy pasek stanu na dole ekranu komputera i wybierz pozycję Wyszukaj).

  4. Po wykonaniu powyższych czynności pobierz pakiet instalacyjny klienta z poziomu paska bocznego aplikacji Menedżer PC i zainstaluj aplikację komputerową AppGallery.
  5. Jeśli nadal nie można uruchomić aplikacji komputerowej AppGallery:
    • Uruchom ponownie urządzenie i spróbuj jeszcze raz.
    • Aby sprawdzić, czy katalog instalacji aplikacji komputerowej AppGallery jest autoryzowany, przejdź do podkatalogu C:\Program Files\Huawei, kliknij prawym przyciskiem myszy folder AppGallery, wybierz kolejno Właściwości > Zabezpieczenia i kliknij pozycję Pełna kontrola.
    • Kliknij prawym przyciskiem myszy ikonę AppGallery i wybierz pozycję Uruchom jako administrator, aby otworzyć aplikację komputerową AppGallery.
  6. Jeśli po zastosowaniu powyższego rozwiązania nadal nie można zainstalować lub otworzyć aplikacji AppGallery, dostarcz dzienniki w celu zbadania problemu.

    W celu dostarczenia dzienników aplikacji komputerowej AppGallery wykonaj następujące czynności:

    Przejdź do podkatalogu C:\Użytkownicy\Nazwa użytkownika\AppData\Roaming\appGallery\log, skompresuj katalog pliku dziennika, skontaktuj się z działem obsługi klienta firmy Huawei i wyślij do niego wiadomość e-mail z załączonym plikiem.

Pomocne?
Dziękujemy za opinię.