Zegarek nieprawidłowo oblicza wysokość nad poziomem morza |
Problem
Zegarek nieprawidłowo wyświetla wysokość nad poziomem morza.
Przyczyna
Zegarek oblicza wysokość n.p.m. w oparciu o dane z czujnika barometru. Dane te mogą nie być dokładne ze względu na zmiany temperatury otoczenia i podmuchy powietrza przy korzystaniu z różnych środków transportu (np. pojazdów, metra, samolotów i szybkich kolei). Jeśli więc potrzebne są dokładniejsze odczyty wysokości, zalecane jest skalibrowanie urządzenia na otwartej przestrzeni.
Rozwiązanie
1. Wyjdź na otwartą przestrzeń, otwórz aplikację Barometr, przeciągnij w górę, aby wyświetlić ekran Wysokość n.p.m., i dotknij pozycji Kalibruj. Pojawi się pozycja Kalibrowanie…. Staraj się pozostawać w tym samym miejscu przez 2 do 3 minut, aby urządzenie mogło wykonać prawidłową kalibrację. Wyłączenie ekranu lub korzystanie z innych aplikacji nie zakłóci kalibracji.
2. Jeśli pozycjonowanie GPS działa precyzyjnie, można też skalibrować pomiar wysokości n.p.m., rozpoczynając ćwiczenia na otwartej przestrzeni i kontynuując je dłużej niż 5 minut.
1. Przed kalibracją sprawdź, czy zegarek ma aktualne dane na temat satelitów.
2. Jeśli obok pozycji Kalibruj widać , funkcja Wysokość n.p.m. wymaga kalibracji. Przed użyciem pomiaru wysokości n.p.m. skalibruj tę funkcję według powyższych instrukcji.
3. Ciśnienie atmosferyczne w kabinie podczas lotu samolotem jest zmienne. Nie można uzyskać dokładnego odczytu wysokości n.p.m. w trakcie lotu. Po wylądowaniu funkcja pomiaru wysokości n.p.m. będzie wymagać ponownej kalibracji.
4. Jeśli zegarek zostanie wyłączony, a następnie włączony ponownie, wyświetlana wartość wysokości n.p.m. będzie przeliczona na podstawie odczytów sprzed wyłączenia zegarka i różnicy w wysokości po ponownym włączeniu. Dlatego odczyt wysokości może być niedokładny, jeśli urządzenie zostało wyłączone i włączone w różnych miejscach. Aby rozwiązać ten problem, wykonaj bezzwłocznie ponowną kalibrację wysokości.