Beim Öffnen des Microsoft Store wird der Fehlercode "0x00000190" oder "0X80131500" angezeigt
Zugehöriges Produkt: HUAWEI MateStation X,PC
Zugehöriges Produkt:
Bitte wähle ein Suchergebnis aus
Kein Suchergebnis gefunden, bitte hier wählen
zoom in pic
Beim Öffnen des Microsoft Store wird der Fehlercode "0x00000190" oder "0X80131500" angezeigt

Problem

Wenn der Nutzer den Microsoft Store öffnet, wird die Meldung „Versuchen Sie es erneut“ mit dem Fehlercode „0x00000190“ oder „0X80131500“ angezeigt.

Ursache

TLS1.0/1.1/1.2 ist in Internet Explorer nicht ausgewählt, dein Land oder deine Region stimmt nicht mit dem regionalen Format überein oder das Netzwerk oder der Microsoft-Server ist instabil.

Lösung

Methode 1:

  1. Klicke auf das Symbol „Einstellungen“ oben rechts in Internet Explorer und wähle Internetoptionen aus.

  2. Klicke auf Erweitert, wähle TLS 1.0 verwenden, TLS 1.1 verwenden und TLS 1.2 verwenden in der Leiste Einstellungen und klicke dann auf OK. Öffne dann den Microsoft Store erneut.

    Alternativ kannst du auf Erweiterte Einstellungen wiederherstellen und dann auf OK klicken.

Methode 2:

Klicke auf das Windows-Symbol und navigiere zu Einstellungen > Zeit und Sprache > Region, um zu überprüfen, ob das Land oder die Region mit dem regionalen Format übereinstimmt

(siehe nachfolgende Abbildung).

Methode 3: Ändere den DNS.

Drücke Win+X und navigiere zu Netzwerkverbindungen > Netzwerk- und Freigabecenter > Adaptereinstellungen ändern. Klicke mit der rechten Maustaste auf das verbundene Netzwerk und wähle Eigenschaften aus dem Kontextmenü. Doppelklicke auf Internetprotokoll Version 4 (TCP/IPv4), gib „4.2.2.2“ in Bevorzugter DNS-Server und „4.2.2.1“ in Alternativer DNS-Server ein, klicke auf OK und versuche es erneut.

Methode 4: Lösche alle Proxys und VPN-Verbindungen.

Öffne Internet Explorer, klicke auf das Symbol „Einstellungen“, navigiere zu Internetoptionen > Verbindungen > LAN-Einstellungen und deaktiviere Proxyserver für LAN verwenden.

Methode 5: Setze dein Netzwerk zurück.

Methode 6: Erstelle einen Benutzer.

Klicke auf das Windows-Symbol und navigiere zu Einstellungen > Konten > Familie und andere Benutzer > Andere Benutzer > Diesem PC eine andere Person hinzufügen.

Melde dich dann im Microsoft Store als neuer Benutzer an und prüfe, ob die Anmeldung erfolgreich ist.

War dieser Beitrag hilfreich?
Danke für deine Unterstützung