Wenn ich zum Aufladen meiner Uhr ein Telefon verwende, das kabelloses umgekehrtes Laden unterstützt, wird der Ladevorgang gelegentlich unterbrochen |
Problem
Wenn der Nutzer zum Aufladen seiner Uhr ein Telefon verwendet, das kabelloses umgekehrtes Laden unterstützt, wird der Ladevorgang gelegentlich unterbrochen.
Ursache
Die Ladeeffizienz deiner Uhr kann sich verringern oder deine Uhr wird möglicherweise nicht verbunden, wenn die Empfangsspule des kabellosen Ladegeräts am Telefon zu sehr von der Mitte der Spule des kabellosen Ladegeräts an der Uhr abweicht oder der Abstand zwischen der Ladeschale und der Uhr zu groß ist. Wenn die Schutzhülle deines Telefons Metallverzierungen aufweist, kann das umgekehrte Laden fehlschlagen.
Lösung
Überprüfe, ob die Spule des Ladegeräts an der Uhr etwas von der geometrischen Mitte deines Telefons abweicht (z. B. etwa 3 mm von der geometrischen Mitte des HUAWEI P40 Pro und etwa 5 mm von der geometrischen Mitte eines HUAWEI P40 Pro+ entfernt). Für ein besseres Benutzererlebnis wird empfohlen, die Schutzhülle des Telefons während des Aufladens der Uhr zu entfernen.
Wenn die Uhr in der richtigen Position platziert ist und nicht aufgeladen werden kann, führe die folgenden Schritte aus, um die Telefoneinstellungen zu überprüfen:
1. Navigiere zu Einstellungen > Akku und aktiviere Umgekehrtes Laden ohne Kabel.
2. Schalte deine Uhr ein und platziere sie so, dass sie Kontakt mit der Mitte der hinteren Abdeckung deines Telefons hat. Nach erfolgreich hergestellter Verbindung zeigt deine Uhr eine Meldung mit dem Hinweis an, dass sie aufgeladen wird. Nach ca. 5 Sekunden wechselt deine Uhr in den Ladezustand, wobei der Bildschirm ausgeschaltet ist. Um eine Beeinträchtigung des Ladevorgangs zu verhindern, solltest du deine Uhr nicht bewegen.
Hinweis: Wenn der Akkustand des Telefons unter 20 % sinkt, wird das kabellose umgekehrte Laden automatisch abgebrochen.