Die Drahtlosprojektion schlägt fehl und es wird eine Meldung angezeigt, dass der Bildschirm eines anderen Telefons projiziert wird |
Problem
Wenn Telefon A eine Verbindung für die Drahtlosprojektion mit dem Monitor hergestellt hat und der Nutzer über Dropdown-Menü ein zweites Telefon B für die Drahtlosprojektion mit dem Monitor verbindet, wird auf Telefon B eine Meldung angezeigt, dass MateView xxx von einem anderen Nutzer verwendet wird und die Verbindung fehlschlägt.
Wenn Telefon A eine Verbindung für die Drahtlosprojektion mit dem Monitor hergestellt hat und der Nutzer das Telefon B gegen den Huawei Share-Sensor am Monitor tippt, um die Projektion zu starten, wird auf Telefon B eine Meldung angezeigt, dass die Projektion fehlgeschlagen ist. Die Meldung fordert den Nutzer auf, den Monitor oder die Projektionsfunktion neu zu starten, die Verbindung zum Monitor wieder herzustellen und sicherzustellen, dass WLAN auf dem Telefon aktiviert ist.
Ursache
Wenn Telefon A eine drahtlose Verbindung mit dem Monitor hergestellt hat und die Verbindung nicht unterbrochen wird, können andere Geräte keine drahtlose Verbindung mit dem Monitor für die Drahtlosprojektion herstellen.
Lösung
Trenne die drahtlose Verbindung zwischen Telefon A und dem Monitor und verbinde Telefon B mit dem Monitor, um die Drahtlosprojektion zu nutzen. Du kannst eine der folgenden Methoden zum Trennen der Drahtlosprojektion verwenden:
1. Tippe auf das Projektionssymbol in der oberen rechten Ecke von Telefon A, um die bestehende Projektion zu trennen.
2. Doppeltippe auf die Smart Bar im unteren Bereich des Monitors, um die bestehende Projektion zu trennen.