Nach dem Anschluss des Monitors zur kabelgebundenen Projektion an einen Mac treten schwarze Ränder und eingefrorene Bilder auf
Zugehöriges Produkt: HUAWEI MateView,HUAWEI MateStation X
Zugehöriges Produkt:
Bitte wähle ein Suchergebnis aus
Kein Suchergebnis gefunden, bitte hier wählen
zoom in pic
Nach dem Anschluss des Monitors zur kabelgebundenen Projektion an einen Mac treten schwarze Ränder und eingefrorene Bilder auf

Problem

Nach dem Anschluss des MateView zur kabelgebundenen Projektion an einen Mac treten schwarze Ränder und eingefrorene Bilder auf.

Ursache

Für die Projektion wurde ein Kabel oder Adapter verwendet, der 4K+ bei 60 Hz nicht unterstützt. Der Projektionsanschluss des Macs unterstützt die 4K+ bei 60 Hz-Ausgabe des MateView nicht.

Lösung

1. Tausche das Kabel oder den Adapter aus. Es wird empfohlen, für die Projektion das mit dem MateView gelieferte, voll funktionale Dual-Head-USB-C-Kabel zu verwenden, oder den Apple-Kundendienst zu kontaktieren, um ein Standard-Adapterkabel zu erhalten.

2. Das MacBook Pro 2016 und frühere Mac-Geräte unterstützen die 4K+ bei 60 Hz des MateView nicht. Wenn der MateView für die Projektion an ein solches Mac-Gerät angeschlossen wird, werden auf dem Bildschirm des Monitors schwarze Ränder angezeigt und die Bildwiederholfrequenz erreicht nur 30 Hz, was zu einem Einfrieren der Bilder führt. (Mac-Geräte ab 2017 sind mit Huawei 4K+ Monitoren kompatibel.)

Wenn das Problem weiterhin besteht, wende dich an die Huawei-Kundenhotline.

War dieser Beitrag hilfreich?
Danke für deine Unterstützung