Papierstau
Zugehöriges Produkt: HUAWEI PixLab B5,HUAWEI PixLab X1
Zugehöriges Produkt:
Bitte wähle ein Suchergebnis aus
Kein Suchergebnis gefunden, bitte hier wählen
zoom in pic
Papierstau

Beschreibung

Wenn der Drucker ordnungsgemäß arbeitet, wird eine Fehlermeldung über einen Papierstau angezeigt.

Ursache

Wenn der Drucker ordnungsgemäß arbeitet, können u. a. aus den folgenden Gründen Fehler gemeldet werden:

1. Das Papier ist nicht glatt oder zu feucht.

2. Das Papier wurde bereits bedruckt.

3. Es ist kein Papier im Papierfach.

4. Das bedruckte Papier wurde nicht sofort entfernt und das Papierausgabefach ist blockiert.

5. Es sind Fremdkörper im Drucker.

6. Der interne Sensor des Druckers ist defekt.

7. Die Papierwalzen und -trenner im Drucker sind komplett abgenutzt.

Lösung

Die Funktionsfähigkeit des Druckers wurde vor der Auslieferung umfassend geprüft. Die Papierstaurate des Druckers liegt unter 0,3 %. Führe je nach Szenario einen die folgenden Schritte zur Problembehebung durch, wenn ein Papierstau auftritt:

  1. Wenn das Papier nicht glatt oder zu feucht ist, öffne die obere Abdeckung, entferne das eingeklemmte Papier und verwende das richtige Druckerpapier.
  2. Wenn das Papier bereits bedruckt wurde, öffne die obere Abdeckung, entferne das eingeklemmte Papier und verwende das richtige Druckerpapier.
  3. Wenn kein Papier im Papierfach ist, lege das richtige Druckerpapier ein.
  4. Wenn sich Fremdkörper im Drucker befinden, öffne die obere Abdeckung, suche nach Objekten, die das Papier blockieren, und entferne sie.
  5. Wenn das Papierausgabefach durch einen Stapel gedruckter Blätter blockiert wird, entferne das Papier nach Abschluss des Druckvorgangs sofort. Im Papierausgabefach des Druckers dürfen sich maximal 50 Blätter befinden.
  6. Wenn der interne Sensor des Druckers defekt ist, die Papierwalzen und -trenner im Drucker komplett abgenutzt sind, die Fehlermeldung über den Papierstau mehrmals hintereinander angezeigt wird oder die Papierstaurate des Druckers über 0,3 % liegt, bring den Drucker mit dem Kaufbeleg in ein autorisiertes Kundenservice-Center von Huawei, um weitere Unterstützung zu erhalten.
War dieser Beitrag hilfreich?
Danke für deine Unterstützung