Netzwerk des Druckers kann nicht konfiguriert werden
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Netzwerk des Druckers kann nicht konfiguriert werden

Problem

Wenn du NFC „Zum Verbinden tippen“/die Bluetooth-Erkennung im Nahbereich/die AI Life-App verwendest, um das Netzwerk für den Drucker zu konfigurieren, weist eine Meldung darauf hin, dass die Verbindung bei einem Konfigurationsfortschritt 30 %, 80 % oder 99 % fehlschlägt.

Ursache

1. Wenn der Fortschritt der Netzwerkkonfiguration 30 % beträgt, weist eine Meldung darauf hin, dass die Verbindung fehlschlägt:

① Der Drucker wurde bereits mit dem Netzwerk konfiguriert und ist verfügbar.

② Wenn der Drucker länger als 30 Minuten nicht mit dem Netzwerk verbunden ist, sendet er keinen Bluetooth-Broadcast.

2. Wenn der Fortschritt der Netzwerkkonfiguration 80 % beträgt, weist eine Meldung darauf hin, dass die Verbindung fehlschlägt: Der Drucker kann sich möglicherweise nicht mit dem Router verbinden.

3. Wenn der Fortschritt der Netzwerkkonfiguration 99 % beträgt, weist eine Meldung darauf hin, dass die Verbindung fehlschlägt: Der Router, der für die Netzwerkkonfiguration verwendet wird, kann sich nicht mit dem externen Netzwerk verbinden, das Cloud-Netzwerk ist instabil oder die Registrierung bei der Cloud schlägt fehl.

Lösung

  1. 1. Verwende ein Huawei-Telefon mit EMUI 9.0 oder höher oder HarmonyOS 2.0 oder höher. Wenn du kein Huawei-Telefon verwendest, erkundige dich bei der Huawei-Kundenhotline nach den kompatiblen Produkten, die die Netzwerkkonfiguration des Druckers unterstützen.
  2. 2. Wenn der Fortschritt der Netzwerkkonfiguration bei 30 % liegt und eine Meldung darauf hinweist, dass die Verbindung fehlschlägt, gibt es folgende Lösungen:

    ① Wenn der Drucker bereits mit dem Netzwerk verbunden ist, halte die Taste „Network“ auf dem Bedienfeld 3 Sekunden lang gedrückt, um das Netzwerk erneut zu konfigurieren.

    ② Wenn der Drucker länger als 30 Minuten nicht mit dem Netzwerk verbunden ist, drücke die Taste „Network“ und halte sie 3 Sekunden lang gedrückt, um das Netzwerk erneut zu konfigurieren.

3. Wenn der Fortschritt der Netzwerkkonfiguration bei 80 % liegt und eine Meldung darauf hinweist, dass die Verbindung fehlschlägt, kannst du überprüfen, ob das eingegebene WLAN-Passwort korrekt ist.

4. Wenn der Fortschritt der Netzwerkkonfiguration 99 % beträgt und eine Meldung darauf hinweist, dass die Verbindung fehlschlägt, versuche, das Netzwerk erneut zu konfigurieren.

Wenn das Problem weiterhin besteht, wende dich an die Huawei-Kundenhotline.

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