Mein Computer meldet wiederholt, dass die HUAWEI-Kopfhörer gekoppelt und verbunden wurden.

Zugehöriges Produkt: HUAWEI FreeBuds 5i,HUAWEI FreeBuds SE 3,HUAWEI FreeBuds 6i,HUAWEI FreeBuds Pro 3,HUAWEI FreeBuds 3i,HUAWEI FreeBuds 4i,HUAWEI FreeBuds Pro 2,HUAWEI FreeBuds SE 2,HUAWEI FreeBuds SE,HUAWEI FreeBuds SE 4 ANC,HUAWEI FreeBuds 4E,HUAWEI FreeArc,HUAWEI FreeBuds 5,HUAWEI FreeBuds 6,HUAWEI FreeLace Pro 2,HUAWEI FreeBuds Pro 4,HUAWEI FreeBuds 3,HUAWEI FreeBuds 4,HUAWEI FreeBuds Pro,HUAWEI FreeClip,HUAWEI FreeBuds Lipstick,HUAWEI FreeBuds Lite,HUAWEI WATCH Buds
Zugehöriges Produkt:
Bitte wähle ein Suchergebnis aus
Kein Suchergebnis gefunden, bitte hier wählen
zoom in pic
Mein Computer meldet wiederholt, dass die HUAWEI-Kopfhörer gekoppelt und verbunden wurden.

Problem

Wenn die Kopfhörer mit einem Computer verbunden sind, meldet der Computer wiederholt, dass die Kopfhörer gekoppelt und verbunden wurden, die Verbindung wird jedoch getrennt.

Ursache

Das Bluetooth-Protokoll des Computers reagiert nicht ordnungsgemäß, wodurch die Kopfhörer häufig getrennt und erneut verbunden werden.

Lösung

  1. Lösche die Aufzeichnungen wiederholter fehlgeschlagener Kopplungen vom Bluetooth-Bildschirm des Computers.
    • Windows 10: Gehe zu Start > Einstellungen > Geräte > Bluetooth und andere Geräte, suche die Ohrhörer und klicke auf Gerät entfernen.
      Abbildung 1. Windows 10
    • Windows 11: Gehe zu Start > Einstellungen > Bluetooth und andere Geräte > Geräte, suche die Ohrhörer und klicke auf Gerät entfernen.
      Abbildung 2. Windows 11
  2. Setze die Ohrhörer auf ihre Werkseinstellungen zurück. (Klicke hier, um zu erfahren, wie du die WATCH Buds auf die Werkseinstellungen zurücksetzt.)
  3. Wenn der Benutzer einen HUAWEI-Computer verwendet, antworte wie folgt: Dieses Problem wird in einer späteren Version behoben. Halte dich auf dem Laufenden für spätere Aktualisierungen. Wenn der Benutzer einen Computer einer anderen Marke verwendet, antworte wie folgt: Wende dich an den Gerätehersteller, um Unterstützung zu erhalten.
War dieser Beitrag hilfreich?
Danke für deine Unterstützung