El ordenador se cuelga en la pantalla de inicio y no puede cargar el sistema operativo
Productos aplicables:
PC
Productos aplicables:
Resultado de la búsqueda, selecciona
No hay resultados de búsqueda, por favor selecciona
El ordenador se cuelga en la pantalla de inicio y no puede cargar el sistema operativo |
Problema
- Después de que se ha mostrado el logotipo de HUAWEI u HONOR durante el inicio, el ordenador se reinicia repetidamente y no puede acceder al sistema.
- Cuando el ordenador se enciende, el sistema se cuelga por un tiempo o permanece en la pantalla inicial y no se puede acceder al sistema.
Motivo
- Motivo del problema 1:
- Es posible que el ordenador se haya apagado forzosamente mientras el sistema instalaba una actualización automática de Windows.
- Se ha instalado un controlador no oficial del software de gestión de controladores de terceros.
- Es posible que se haya conectado un dispositivo USB incompatible durante el inicio.
- Motivo del problema 2:
- Durante el inicio, tanto el sistema como los controladores y varios programas necesitan cargar y completar un despliegue inicial. Este proceso es normal para un sistema operativo que utiliza algunos de los recursos del sistema, lo que ocasiona algunos retardos.
- Es posible que el operador de servicios de Internet no pueda proporcionar información precisa sobre el DNS debido a problemas de red. Como resultado, es posible que el ordenador quede bloqueado en la pantalla inicial y no pueda acceder al sistema.
Solución
- Solución al problema 1:
- Si el ordenador se apaga forzosamente cuando el sistema está completando una actualización automática de Windows, la actualización no se completará. Como resultado, no se podrá acceder al sistema. Para resolver esto, mantén pulsada la tecla F10 durante el inicio para restaurar los ajustes de fábrica de tu ordenador. Si no puedes usar la tecla F10 para restablecer los ajustes de fábrica del ordenador, acude con el ordenador y el justificante de compra a un centro de servicios de atención al cliente autorizado de Huawei para solicitar ayuda.
- El software de gestión de controladores de terceros se instala junto con un controlador no oficial. Como resultado, no se podrá acceder al sistema. La solución es la siguiente:
Mantenga pulsado el botón de encendido/apagado durante 10 segundos para apagar de manera forzosa el ordenador. Vuelve a encender el ordenador y mantén pulsada la tecla F8 durante el inicio. Accede a Resolución de problemas > Opciones avanzadas > Configuración del inicio > Reiniciar. Después del reinicio, accede al Modo seguro y desinstala el controlador no oficial instalado del software de gestión de controladores de terceros.
Se recomienda que uses HUAWEI PC Manager para instalar y actualizar los programas de los controladores.
- Si se conecta un dispositivo USB incompatible durante el inicio, no será posible acceder al sistema. La solución es la siguiente: retira el dispositivo USB no compatible y reinicia el ordenador.
- Si el ordenador se apaga forzosamente cuando el sistema está completando una actualización automática de Windows, la actualización no se completará. Como resultado, no se podrá acceder al sistema. Para resolver esto, mantén pulsada la tecla F10 durante el inicio para restaurar los ajustes de fábrica de tu ordenador. Si no puedes usar la tecla F10 para restablecer los ajustes de fábrica del ordenador, acude con el ordenador y el justificante de compra a un centro de servicios de atención al cliente autorizado de Huawei para solicitar ayuda.
- Solución al problema 2:
- Cuando el ordenador está encendido, el sistema, el controlador y los distintos programas deben cargarse, y el despliegue de inicialización debe completarse. Como resultado, el sistema puede retrasarse o colgarse por un momento en la pantalla de inicio, lo cual es normal. Espera hasta que se complete la inicialización del sistema.
- Si has comprado el sistema operativo Windows RS1 y no puedes acceder al sistema por problemas de red, la solución es la siguiente (solo se aplica al sistema operativo RS1, ya que este problema no existe en las versiones posteriores a RS1):
- Desconéctate de la red. Una vez configurados todos los ajustes de inicio, vuelve a iniciar sesión en el sistema para completar la conexión de red.
- Si el problema persiste, mantén pulsado el botón de encendido/apagado durante 10 segundos para forzar el apagado de tu ordenador e inténtalo de nuevo.
- Si el problema sigue sin resolverse, apaga el ordenador forzosamente varias veces. Si el problema persiste, haz una copia de seguridad de los datos importantes y mantén pulsada la tecla F10 durante el inicio para restablecer los ajustes de fábrica del equipo.
Gracias por sus comentarios.