Cuando intento abrir Microsoft Store, aparecen los códigos de error “0x00000190” o “0X80131500” en la pantalla
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Cuando intento abrir Microsoft Store, aparecen los códigos de error “0x00000190” o “0X80131500” en la pantalla

Problema

Cuando el usuario abre Microsoft Store, aparece en la pantalla el mensaje “Inténtalo de nuevo” con los códigos de error “0x00000190” o “0X80131500”.

Motivo

Es posible que no se haya seleccionado TLS1.0/1.1/1.2 en Internet Explorer, que tu país o región no sean compatibles con el formato regional o que el funcionamiento de la red o del servidor de Microsoft sea inestable.

Solución

Método 1:

  1. Haz clic en el icono de Configuración en el extremo superior derecho de Internet Explorer y selecciona Opciones de Internet.

  2. Haz clic en Opciones avanzadas, selecciona Usar TLS 1.0, Usar TLS 1.1 y Usar TLS 1.2 en la barra de Configuración y haz clic en Aceptar. Luego, vuelve a abrir Microsoft Store.

    También puedes hacer clic en Restaurar configuración avanzada y, a continuación, en Aceptar.

Método 2:

Haz clic en el icono de Windows y accede a Configuración > Hora e idioma > Región para comprobar si el país o la región coinciden con el formato regional,

tal como se muestra en la siguiente figura.

Método 3: Cambia el DNS.

Pulsa Win+X y accede a Conexiones de red > Centro de redes y recursos compartidos > Cambiar configuración del adaptador. Haz clic con el botón derecho del ratón en la red conectada y selecciona Propiedades en el menú contextual. Haz doble clic en Habilitar el protocolo de Internet versión 4 (TCP/IPv4), introduce “4.2.2.2” en Servidor DNS preferido y “4.2.2.1” en Servidor DNS alternativo, haz clic en Aceptar e inténtalo de nuevo.

Método 4: Elimina todos los proxies y las conexiones VPN.

Abre Internet Explorer, haz clic en el icono de Configuración, accede a Opciones de internet > Conexiones > Configuración de LAN y deselecciona Usar un servidor proxy para la LAN.

Método 5: Restablece la red.

Método 6: Crea un usuario.

Haz clic en el icono de Windows y accede a Configuración > Cuentas > Familia y otros usuarios > Otros usuarios > Añadir otra persona a este equipo.

Luego, inicia sesión en Microsoft Store como un usuario nuevo y comprueba si el inicio de sesión se ha realizado correctamente.

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