No se reproduce sonido desde el monitor después de que se conecta a un host

Productos aplicables: HUAWEI MateView,HUAWEI MateView GT
Productos aplicables:
Resultado de la búsqueda, selecciona
No hay resultados de búsqueda, por favor selecciona
zoom in pic
No se reproduce sonido desde el monitor después de que se conecta a un host

Problema

Cuando el monitor está conectado a un host (un ordenador portátil o de sobremesa), el monitor no reproduce sonido.

Motivo

Después de conectar el monitor a un host (un ordenador portátil o de sobremesa), el dispositivo de audio MateView se añadirá al host. Si deseas que el monitor reproduzca sonido, selecciona el monitor como dispositivo de reproducción.

Solución

Paso 1: Comprueba si los cables para la transmisión de audio y vídeo están conectados correctamente a los puertos USB-C, HDMI y DP. De no ser así, vuelve a conectar los cables.

Paso 2: Comprueba si la configuración del sistema para la salida de audio está configurada correctamente.

Método 1: Después de conectar el monitor a un host (un ordenador portátil o de sobremesa), haz clic en en el extremo inferior derecho de la pantalla principal. El dispositivo de audio del MateView se añadirá al host, como se muestra en la siguiente figura. Selecciónalo como dispositivo de reproducción.

Método 2: Una vez que el monitor está conectado a un host (un ordenador portátil o de sobremesa), haz clic con el botón derecho en en el extremo inferior derecho de la pantalla principal, selecciona Abrir configuración de sonido para entrar en la pantalla de Configuración de sonido y selecciona MateView en Elige tu dispositivo de salida.

  • Paso 3: Después de conectar el monitor a un host (un ordenador portátil o de sobremesa), el host detectará el dispositivo de audio del MateView. Comprueba si el controlador de la tarjeta gráfica del sistema del host está instalado correctamente. Para actualizar el controlador, haz lo siguiente:

Método 1: Haz clic con el botón derecho del ratón en el icono de Windows en el extremo inferior izquierdo, haz clic en Administrador de dispositivos y comprueba si se muestran los controladores de la tarjeta gráfica en Adaptadores de pantalla y los controladores de audio y de sonido en Mandos de audio, vídeo y juegos.

Método 2: Si no encuentras los dispositivos relacionados o se muestra el adaptador de pantalla básico de Microsoft, vuelve a instalar los controladores de la tarjeta gráfica.

1. Haz clic en el icono de Windows y accede a Configuración > Actualización y seguridad > Windows Update > Buscar actualizaciones.

2. Visita el sitio web oficial del fabricante del host o ponte en contacto con el personal de servicio postventa del host para obtener el programa de instalación más reciente para el controlador de tarjeta gráfica del sistema operativo del host. Haz doble clic en el programa para instalar el controlador.

3. Actualiza el controlador de la tarjeta gráfica mediante software de gestión de controladores de terceros.

(Nota: Si el sistema operativo es Windows 10, realiza los pasos 1, 2 y 3. Si el sistema operativo es Windows 7, solo realiza los pasos 1 y 2).

Paso 4: Comprueba si el puerto HDMI o DP admite la transmisión de audio y vídeo y si se está utilizando un puerto DVI/VGA a HDMI/DP. Estos puertos solo admiten la transmisión de vídeo y no son compatibles con la transmisión de audio.

Paso 5: Conecta el monitor a otro dispositivo (como un ordenador, teléfono o tableta) y comprueba si el audio se puede reproducir correctamente. De ser así, significa que el problema es causado por el host.

Si el problema continúa, llama a la línea de atención al cliente de Huawei.

¿Ha sido de utilidad?
Gracias por sus comentarios.