La retroilluminazione della tastiera del laptop HUAWEI non si accende
La retroilluminazione della tastiera del laptop HUAWEI non si accende |
Queste domande frequenti si applicano solo ai computer con l'icona sul tasto F3, ovvero ai computer che supportano la retroilluminazione della tastiera. Se non è presente l'icona sul tasto F3, la retroilluminazione della tastiera non è supportata.
Problema
La retroilluminazione della tastiera del computer non si accende.
Causa
La retroilluminazione potrebbe essere stata disattivata per errore.
Soluzione
- Riavvia il computer e controlla se la retroilluminazione della tastiera si accende per due o tre secondi e poi si spegne durante l'accensione. Se la retroilluminazione non funziona dopo che il computer è stato acceso, porta il computer con la prova di acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza.
- Se la retroilluminazione della tastiera si accende per 2 o 3 secondi durante l'accensione, indica che funziona normalmente. Puoi premere F3 () sulla tastiera per accendere o spegnere la retroilluminazione e regolare la luminosità della retroilluminazione.
Per impostazione predefinita, la retroilluminazione della tastiera si spegne automaticamente quando la tastiera rimane inattiva per 15 secondi e la luminosità della retroilluminazione della tastiera viene ripristinata al valore precedente quando usi di nuovo la tastiera. Se è necessario modificare la durata della retroilluminazione, consulta Attivare o disattivare la retroilluminazione della tastiera e impostare il timeout della retroilluminazione sul laptop HUAWEI.
- Se non è possibile attivare o regolare la retroilluminazione premendo F3, potresti aver attivato Assegna priorità alle funzioni. In questo caso, premi Fn sulla tastiera per accendere la spia sul tasto, quindi premi F3 per accendere o spegnere e regolare la retroilluminazione. Per informazioni dettagliate su come impostare Assegna priorità alle funzioni, consulta il Metodo 2 in Come utilizzare i tasti di scelta rapida sui computer HUAWEI.
- Se il problema persiste, esegui il backup dei dati e porta il dispositivo con la prova d'acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza (suggerimento: non esitare a contattare la hotline servizio clienti Huawei per ricevere assistenza prima di rivolgerti a un Centro servizio clienti Huawei). Faremo del nostro meglio per soddisfare le tue richieste.