Quando aggiungo contatti preferiti dal telefono Android di terze parti all'orologio/alla smart band HUAWEI che ho connesso, viene visualizzato il messaggio "Nessun contatto con numeri"/"Sincronizzazione..."

Prodotto correlato: HUAWEI WATCH GT 3 Pro,HUAWEI WATCH GT Runner 2,HUAWEI WATCH GT Runner,HUAWEI Band 10,HUAWEI WATCH GT Cyber,HUAWEI WATCH 4,HUAWEI WATCH GT 2 Pro,HUAWEI WATCH 5,HUAWEI WATCH 3,HUAWEI WATCH 4 Pro,HUAWEI WATCH D2,HUAWEI WATCH GT 6 Pro,HUAWEI WATCH Buds 2,HUAWEI WATCH 4 Pro Space Edition,HUAWEI WATCH FIT 4,HUAWEI WATCH GT 5 Pro,HUAWEI WATCH FIT 3,HUAWEI WATCH FIT 2,HUAWEI WATCH Ultimate 2(green),Honma x HUAWEI Watch GT6 Pro,HUAWEI WATCH | ULTIMATE DESIGN,HUAWEI WATCH | ULTIMATE DESIGN Royal Gold,HUAWEI WATCH 3 Pro,HUAWEI WATCH Ultimate,HUAWEI WATCH Ultimate 2,HUAWEI WATCH FIT 4 Pro,HUAWEI WATCH GT 6,HUAWEI WATCH GT 5,HUAWEI WATCH GT 2,HUAWEI WATCH GT 4,HUAWEI WATCH Buds,HUAWEI WATCH GT 3,HUAWEI WATCH ULTIMATE DESIGN Spring Edition
Prodotto correlato:
  • 请选择

Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
zoom in pic
Quando aggiungo contatti preferiti dal telefono Android di terze parti all'orologio/alla smart band HUAWEI che ho connesso, viene visualizzato il messaggio "Nessun contatto con numeri"/"Sincronizzazione..."

Problema

  • L'utente non riesce ad aggiungere un contatto dal telefono Android di terze parti all'orologio/alla smart band HUAWEI che ha connesso e viene visualizzato il messaggio "Nessun contatto con numeri" quando l'utente va in Huawei Health > Dispositivi, tocca il dispositivo connesso e seleziona Contatti preferiti.
  • L'utente non può sincronizzare i contatti dal proprio telefono Android di terze parti con HUAWEI WATCH Serie 3/4/5, Ultimate 2, GT Serie 6 o GT Runner 2 connesso, e viene visualizzato il messaggio "Sincronizzazione…" quando l'utente sincronizza i contatti nell'app Contatti dell'orologio.

Causa

I telefoni Android di terze parti hanno una funzione di protezione delle informazioni di contatto per le app. Una volta abilitata, il sistema fornirà contatti vuoti invece di contatti reali per evitare la perdita di dati personali. Quando questa funzione è abilitata per l'app Huawei Health, l'app può ottenere solo contatti vuoti, anche se ha l'autorizzazione a leggere i contatti. Per questo motivo, la sincronizzazione non riesce e viene visualizzato il messaggio "Nessun contatto con numeri" o "Sincronizzazione...".

Soluzione

Ti consigliamo di disabilitare la funzione di protezione delle informazioni di contatto per l'app Huawei Health sul telefono. Le operazioni esatte variano a seconda del modello di telefono. Quanto segue è solo di riferimento. Se hai difficoltà a disabilitare di questa funzione, contatta il fornitore del telefono.

Per i telefoni OPPO: vai in Impostazioni > Privacy e autorizzazioni > Sostituzione privacy, quindi trova e disattiva l'interruttore relativo a Huawei Health.

Per i telefoni vivo: Vai in Impostazioni > App e autorizzazioni > Gestione autorizzazioni > Contatti > Huawei Health, disattiva Fornisci info vuote e imposta l'autorizzazione Contatti su Consenti/Consenti sempre.

Per i telefoni Xiaomi: vai in Impostazioni > Impostazioni app > Huawei Health > Gestione autorizzazioni > Leggi contatti, disattiva Trasmetti vuoto e imposta l'autorizzazione Leggi contatti su Consenti/Consenti sempre.

Per i telefoni OnePlus: vai in Impostazioni > Privacy e autorizzazioni > Sostituzione privacy, quindi trova e disattiva l'interruttore relativo a Huawei Health.

Se il problema persiste, contatta la Hotline servizio clienti Huawei per ricevere ulteriore assistenza.

Ti siamo stati d'aiuto?
Grazie per il tuo apprezzamento.