[HUAWEI] Quando aggiungo contatti dal telefono Android di terze parti all'orologio/alla smart band HUAWEI, viene visualizzato il messaggio "Nessun contatto con numeri"/"Sincronizzazione..."
[HUAWEI] Quando aggiungo contatti dal telefono Android di terze parti all'orologio/alla smart band HUAWEI, viene visualizzato il messaggio "Nessun contatto con numeri"/"Sincronizzazione..." |
Problema
- L'utente non riesce ad aggiungere un contatto dal telefono Android di terze parti all'orologio/alla smart band HUAWEI e viene visualizzato il messaggio "Nessun contatto con numeri" quando tenta di farlo tramite le seguenti operazioni: aprire l'app Huawei Health, toccare Dispositivi, la scheda del dispositivo e poi Contatti preferiti.
- L'utente ha un dispositivo HUAWEI WATCH Serie 3 e prova a usare l'app Contatti sull'orologio per sincronizzare i contatti dal telefono Android di terze parti. Viene visualizzato il messaggio "Sincronizzazione..." e la sincronizzazione non riesce.
Causa
I telefoni Android di terze parti hanno una funzione di protezione delle informazioni di contatto per le app. Una volta attivata, il sistema fornirà contatti vuoti invece di contatti reali per evitare la perdita di dati personali. Quando questa funzione è attivata per l'app Huawei Health, l'app può ottenere solo contatti vuoti, anche se ha l'autorizzazione a leggere i contatti. Per questo motivo, la sincronizzazione non riesce e viene visualizzato il messaggio "Nessun contatto con numeri" o "Sincronizzazione...".
Soluzione
Ti consigliamo di disattivare la funzione di protezione delle informazioni di contatto per l'app Huawei Health sul telefono. Le operazioni esatte variano a seconda del modello di telefono. Quanto segue è solo di riferimento. Se hai difficoltà a disattivare di questa funzione, contatta il fornitore del telefono.
Se usi un telefono OPPO, vai in Impostazioni > App > Gestione app > Huawei Health > Autorizzazioni > Contatti > Sostituzione privacy e disattiva l'interruttore.
Se usi un telefono vivo, vai in Impostazioni > App e autorizzazioni > Gestione autorizzazioni > Autorizzazioni > Contatti > Huawei Health e imposta Fornisci info vuote su Consenti.
Se usi un telefono Xiaomi, vai in Impostazioni > Impostazioni app > App > Huawei Health > Gestione autorizzazioni > Leggi contatti e modifica il valore da Trasmetti vuoto a Consenti sempre.
Se usi un telefono OnePlus, vai in Impostazioni > Privacy > Sostituzione privacy > Huawei Health e disattiva l'interruttore per Proteggi contatti.
Se il problema persiste, contatta la Hotline servizio clienti Huawei per ricevere ulteriore assistenza.