Quando aggiungo contatti preferiti dal telefono Android di terze parti all'orologio/alla smart band HUAWEI che ho connesso, viene visualizzato il messaggio "Nessun contatto con numeri"/"Sincronizzazione..."
请选择
| Quando aggiungo contatti preferiti dal telefono Android di terze parti all'orologio/alla smart band HUAWEI che ho connesso, viene visualizzato il messaggio "Nessun contatto con numeri"/"Sincronizzazione..." |
Problema
- L'utente non riesce ad aggiungere un contatto dal telefono Android di terze parti all'orologio/alla smart band HUAWEI che ha connesso e viene visualizzato il messaggio "Nessun contatto con numeri" quando l'utente va in Huawei Health > Dispositivi, tocca il dispositivo connesso e seleziona Contatti preferiti.
- L'utente non può sincronizzare i contatti dal proprio telefono Android di terze parti con HUAWEI WATCH Serie 3/4/5, Ultimate 2, GT Serie 6 o GT Runner 2 connesso, e viene visualizzato il messaggio "Sincronizzazione…" quando l'utente sincronizza i contatti nell'app Contatti dell'orologio.
Causa
I telefoni Android di terze parti hanno una funzione di protezione delle informazioni di contatto per le app. Una volta abilitata, il sistema fornirà contatti vuoti invece di contatti reali per evitare la perdita di dati personali. Quando questa funzione è abilitata per l'app Huawei Health, l'app può ottenere solo contatti vuoti, anche se ha l'autorizzazione a leggere i contatti. Per questo motivo, la sincronizzazione non riesce e viene visualizzato il messaggio "Nessun contatto con numeri" o "Sincronizzazione...".
Soluzione
Ti consigliamo di disabilitare la funzione di protezione delle informazioni di contatto per l'app Huawei Health sul telefono. Le operazioni esatte variano a seconda del modello di telefono. Quanto segue è solo di riferimento. Se hai difficoltà a disabilitare di questa funzione, contatta il fornitore del telefono.
Per i telefoni OPPO: vai in Impostazioni > Privacy e autorizzazioni > Sostituzione privacy, quindi trova e disattiva l'interruttore relativo a Huawei Health.
Per i telefoni vivo: Vai in Impostazioni > App e autorizzazioni > Gestione autorizzazioni > Contatti > Huawei Health, disattiva Fornisci info vuote e imposta l'autorizzazione Contatti su Consenti/Consenti sempre.
Per i telefoni Xiaomi: vai in Impostazioni > Impostazioni app > Huawei Health > Gestione autorizzazioni > Leggi contatti, disattiva Trasmetti vuoto e imposta l'autorizzazione Leggi contatti su Consenti/Consenti sempre.
Per i telefoni OnePlus: vai in Impostazioni > Privacy e autorizzazioni > Sostituzione privacy, quindi trova e disattiva l'interruttore relativo a Huawei Health.
Se il problema persiste, contatta la Hotline servizio clienti Huawei per ricevere ulteriore assistenza.