HUAWEIスマートフォン/タブレットでWi-Fiを有効または無効にできません

適用製品: Tablet,Smartphone
適用製品:
zoom in pic
HUAWEIスマートフォン/タブレットでWi-Fiを有効または無効にできません

問題:

HUAWEIスマートフォン/タブレットでWi-Fiなどのスイッチをオンまたはオフにすることができません。

原因:

関連する設定やその他の管理アプリおよび制御アプリが原因である可能性があります。

解決方法:

  • 機内モードを有効にしてから無効にして、スマートフォン/タブレットを再起動します。

機内モードを有効にしてから無効にし、スマートフォン/タブレットを再起動して、Wi-Fiが有効になっているかどうかを確認します。

  • 設定 でシステム設定の変更を許可するスイッチをオンにします。

設定 を開き、アプリ を検索して選択し、設定 を検索して選択します。システム設定の変更 をタップしてスイッチをオンにします。(このオプションが表示されない場合は、この手順をスキップします。)設定 でシステム設定を変更する権限が付与されていない場合、画面が終了するため、ホットスポット設定画面のホットスポットスイッチをオンまたはオフにすることはできません。

  • スマートフォン/タブレットにセキュリティ制御アプリがインストールされているかどうかを確認します。

設定 を開き、セキュリティ > その他の設定 > デバイス管理者 を選択して、Wi-Fiの権限が設定されたアクティブなアプリがあるかどうかを確認します。ある場合は、そのアプリをアクティベート解除してからもう一度お試しください。

システム設定を変更するためのスイッチがない場合、またはスマートフォンをHarmonyOS NEXTに更新した後、スマートフォンにセキュリティ制御アプリがない場合は、以下を実行してください。

  • ネットワーク設定をリセットします。
    設定 を開き、上部の検索ボックスに「ネットワーク設定の復元」と入力し、ネットワーク設定の復元 をタップしてスマートフォン/タブレットのネットワーク設定を復元します。

    この操作により、Wi-Fi、モバイルデータ通信、Bluetoothに関する設定などのネットワーク設定がすべて復元されます。

問題が解決しない場合は、スマートフォン/タブレットのハードウェアの故障が疑われます。データをバックアップし、お近くのHuaweiカスタマーサービスセンターにご相談ください。

今後のFAQの改善ならびにお客様の満足度向上に役立てるため、是非ご意見をお聞かせいただきたく、アンケートにご協力くださいますようお願い申し上げます。役に立っていますか。
ご意見ありがとうございます