HUAWEIコンピュータの電源をオンにした後、デスクトップが黒くなり、マウスカーソルのみが表示されます
適用製品:
PC,Desktop
適用製品:
HUAWEIコンピュータの電源をオンにした後、デスクトップが黒くなり、マウスカーソルのみが表示されます |
問題
コンピュータの電源をオンにしてパスワードを入力すると、画面が黒、白、または青に変わります。マウスまたはタッチパッドを使用してカーソルを移動することはできますが、画面にアイコンは表示されません。
原因
- Windowsシステムサービスの読み込み例外が発生しました。
- ファイルエクスプローラー(explorer.exe)が正常に動作しません。
- サードパーティ製ソフトウェアの互換性の問題により、システムはスタートアップ項目を読み込むことができません。
解決策
- コンピュータを再起動するか、電源ボタンを10秒以上長押ししてコンピュータの電源をオフにし、もう一度電源ボタンを押してコンピュータの電源をオンにします。コンピュータの電源をオンにした後でデスクトップが正常に表示される場合は、HUAWEIコンピュータのWindowsシステムを最新バージョンに更新するを参照して、Windowsシステムを最新バージョンに更新します。
- エクスプローラーを手動で起動し、システムをスキャンします。以下の操作を行ってください。
- キーボードの Ctrl+Shift+Esc を押して、タスクマネージャー を開きます。(タスクマネージャーを開くことができない場合は、手順2をスキップして次の手順に進みます。)ファイル > 新しいタスクを実行する を選択します。
次の図に示すダイアログボックスが表示されても、これは故障を示しているわけではありません。詳細を表示するには、詳細 をクリックします。
- 「explorer.exe」と入力し、このタスクに管理者特権を付与して作成します。 を選択して、OK をクリックします。
- 新しいタスクを実行する をクリックします。新しいタスク ダイアログボックスで、「cmd.exe」と入力し、管理者として実行 を選択して、OK をクリックします。
- CLIウィンドウで、「sfc /scannow」と入力します。スキャンが完了すると、検証が100%完了したことを示すメッセージが表示されます。
- キーボードの Ctrl+Shift+Esc を押して、タスクマネージャー を開きます。(タスクマネージャーを開くことができない場合は、手順2をスキップして次の手順に進みます。)ファイル > 新しいタスクを実行する を選択します。
- 再起動後も問題が解決しない場合は、サードパーティ製ソフトウェアの互換性の問題により、システムが正常に動作していない可能性があります。起動時にF8キーを押してセーフモードに入り、以下の手順を実行してトラブルシューティングを行います。
- TouTiao、Dolphin Wi-Fi、360 Safeなどのバンドルされたサードパーティ製ソフトウェアやウイルス対策ソフトウェアをアンインストールします。
- 最近インストールしたサードパーティ製ソフトウェアをアンインストールします。
- タスクマネージャー > スタートアップアプリ を選択し、サードパーティ製アプリを右クリックして、ショートカットメニューから 無効化 を選択します。
ご意見ありがとうございます