Microsoft EdgeまたはInternet Explorerを使用すると、文字化けします
適用製品:
PC
適用製品:
Microsoft EdgeまたはInternet Explorerを使用すると、文字化けします |
問題
Microsoft EdgeまたはInternet Explorerを使用すると、文字化けしたページが表示されます。
原因
これは、特定のページとMicrosoft EdgeまたはInternet Explorerとの互換性の問題です。
解決策
方法1:別のブラウザ(Chrome、Firefoxなど)を使用して、文字化けするページを開きます。
方法2:次の手順を実行して、Microsoft Edgeをリセットします。
Windowsアイコンをクリックし、次に設定アイコンをクリックして、アプリ を選択してください。
- Apps & features、Microsoft Edge を順にクリックし、詳細オプション を選択します。
リセット をクリックし、再度 リセット をクリックして、オプションを確認します。リセット アイコンの横にチェックマークが表示されています。
方法3:以下の手順を実行して、Compatibility Viewを有効にします。Internet Explorerの右上隅にある設定の ツール アイコンをクリックし、ショートカットスイッチから 互換表示設定(B) を選択します。
追加する Web サイト のボックスに、文字化けするページのアドレスを入力し、追加、閉じる を順にクリックします。ブラウザを閉じてから、もう一度開きます。
ご意見ありがとうございます