Microsoft EdgeまたはInternet Explorerを使用すると、文字化けします

適用製品: PC
適用製品:
zoom in pic
Microsoft EdgeまたはInternet Explorerを使用すると、文字化けします

問題

Microsoft EdgeまたはInternet Explorerを使用すると、文字化けしたページが表示されます。

原因

これは、特定のページとMicrosoft EdgeまたはInternet Explorerとの互換性の問題です。

解決策

方法1:別のブラウザ(Chrome、Firefoxなど)を使用して、文字化けするページを開きます。

方法2:次の手順を実行して、Microsoft Edgeをリセットします。

  1. Windowsアイコンをクリックし、次に設定アイコンをクリックして、アプリ を選択してください。

  2. Apps & featuresMicrosoft Edge を順にクリックし、詳細オプション を選択します。

  3. リセット をクリックし、再度 リセット をクリックして、オプションを確認します。リセット アイコンの横にチェックマークが表示されています。

方法3:以下の手順を実行して、Compatibility Viewを有効にします。Internet Explorerの右上隅にある設定の ツール アイコンをクリックし、ショートカットスイッチから 互換表示設定(B) を選択します。

追加する Web サイト のボックスに、文字化けするページのアドレスを入力し、追加閉じる を順にクリックします。ブラウザを閉じてから、もう一度開きます。

今後のFAQの改善ならびにお客様の満足度向上に役立てるため、是非おご意見をお聞かせいただきたく、アンケートにご協力くださいますようお願い申し上げます。役に立っていますか。
ご意見ありがとうございます