Microsoft Edgeが頻繁にクラッシュまたはダウンします

適用製品: PC
適用製品:
zoom in pic
Microsoft Edgeが頻繁にクラッシュまたはダウンします

問題

Microsoft Edgeが頻繁にクラッシュし、正常に機能しません。

原因

  • コンピュータ上にローカルユーザーを作成する際、アプリの再構成中にこの問題が発生する可能性はあまりありません。
  • Microsoft Edge例外が発生します。

解決策

  1. 次の手順を実行して、Microsoft Edgeをリセットします。
    Microsoft Edgeの初期バージョンの場合:
    1. Windowsアイコン、設定アイコンの順にクリックし、アプリ を選択します。

    2. アプリと機能 をクリックし、右側で Microsoft Edge を見つけてクリックし、詳細オプション を選択します。

    3. リセット > リセット を選択します。これで、リセット アイコンの横にチェックマークが表示されます。

    新しいバージョンのMicrosoft Edgeの場合:
    1. Microsoft Edgeを開き、右上隅の ... をクリックし、設定 > 設定のリセット を選択します。

    2. リセット をクリックします。リセットが完了したら、Microsoft Edgeを閉じて再度開きます。

  2. 次の手順を実行して、Microsoft Edgeに関連するキャッシュファイルを削除します。
    1. デスクトップでこのPCまたはファイルエクスプローラーを開き、表示 > 表示/非表示 に移動して、隠しファイル を選択します。

    2. C:\Users\account name\AppData\Local\Microsoftディレクトリに移動し、ディレクトリ内のEdgeフォルダを削除します。

    3. コンピュータを再起動します。
  3. コントロールパネルを開き、アンインストール をクリックして2345に関連するソフトウェアを見つけ、それを選択してアンインストールします。

  4. Microsoft Edgeの公式サイトから最新バージョンのMicrosoft Edgeをダウンロードします。それでも問題が解決しない場合は、開発版をインストールしてからもう一度お試しください。
今後のFAQの改善ならびにお客様の満足度向上に役立てるため、是非ご意見をお聞かせいただきたく、アンケートにご協力くださいますようお願い申し上げます。役に立っていますか。
ご意見ありがとうございます