PCManagerがクラッシュします
適用製品: PC
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PCManagerがクラッシュします

問題

次の図に示すように、PCManagerが突然クラッシュし、エラーメッセージが表示されます。

原因

1.これは、端末のBluetooth名が長すぎて、PCManager画面に完全に表示できないために発生する可能性があります。

2.ウイルス対策ソフトウェアをインストールしてからアンインストールしたために、一部のサービスが無効化または変更された可能性があります。

解決策

解決策1:端末のデバイス名を変更します。

端末のBluetooth名が長すぎる、またはBluetooth名に特殊文字が含まれているためにこの問題が発生する場合は、端末のデバイス名を変更してこの問題を解決してください。端末のデバイス名を変更するには、設定(Settings) > Bluetooth > デバイス名(Device name) に移動して、希望するデバイス名を入力し、OKをタップします。

解決策2:PCManagerをアンインストールして、再インストールします。

  1. 検索ボックスに コントロールパネル(Control Panel) と入力して、システム構成を開きます。
  2. プログラムのアンインストール(Uninstall a program) をクリックします。
  3. PCManager を見つけます。
  4. アンインストール/変更(Uninstall/Change) を右クリックして、はい(Yes) をクリックします。
  5. または、Windowsアイコン、設定アイコンを順にクリックして、アプリ(Apps)アプリと機能(Apps & features)PCManagerアンインストール(Uninstall) を順にクリックします。
  6. PCManagerをアンインストールしたら、公式ウェブサイトにアクセスしてアプリをダウンロードし、再度インストールしてください。

    Huawei公式ウェブサイト(https://consumer.huawei.com/jp/support/)にアクセスします。

    Honor公式ウェブサイトにアクセスします。

注:上記の解決策で問題を解決できない場合は、重要なデータをバックアップし、コンピュータシステムを再インストールしてから、F10キーによる出荷時設定へのリセット機能またはF8キーによるシステムリセット機能を使用してコンピュータをリセットします。コンピュータを出荷時設定に復元すると、デスクトップ(Desktop)ダウンロード(Downloads)ドキュメント(Documents) にダウンロードした個人的なファイルを含む、Cドライブのデータがすべて消去されることにご注意ください。Cドライブの重要なデータは事前にバックアップしてください。問題が解決しない場合は、重要なデータをすべてバックアップし、カスタマーサポートにご相談ください、端末が新品であれば販売店に直接お問い合わせください。

今後のFAQの改善ならびにお客様の満足度向上に役立てるため、是非ご意見をお聞かせいただきたく、アンケートにご協力くださいますようお願い申し上げます。役に立っていますか。
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