コンピュータでホットスポットの検索も接続もできません
適用製品:
PC,Desktop
適用製品:
| コンピュータでホットスポットの検索も接続もできません |
問題1
コンピュータでホットスポットの検索も接続もできません。
問題2
コンピュータがホットスポットや他のネットワークに接続できないか、またはネットワークから頻繁に切断されます。
原因
システム、下層ドライバー、ホットスポットの更新間隔の不一致により、コンピュータによるホットスポットの検索時間が長くなるためです。また、一部のホットスポットにコンピュータが対応していない可能性もあります。
解決策1
- コンピュータでホットスポットを検索できない場合は、ルーターを再起動し、Wi-Fiドライバーを無効化してから有効化します。以下の手順を実行してください。
- Wi-Fiアイコンをクリックして、ネットワークとインターネットの設定 > ネットワークと共有センター > アダプターの設定の変更 に移動します。

Wi-Fi を右クリックして、デバイスを無効にする をクリックし、Wi-Fi を再度右クリックして、デバイスを有効にする をクリックします。
- MIMO省電力モード を SMPSなし に設定します。(この設定は、インテルネットワークカードチップを搭載したコンピュータモデルにのみ適用可能であることにご注意ください。)
- Wi-Fiアイコンをクリックして、ネットワークとインターネットの設定 > ネットワークと共有センター > アダプターの設定の変更 に移動します。

- Wi-Fi を右クリックして、プロパティ をクリックし、構成... をクリックします。

- プロパティ をクリックして、詳細設定 を選択し、MIMO省電力モード をクリックして、値 を SMPSなし に設定し、OK をクリックします。(注意:この手順でネットワークが切断されます。)

- Wi-Fiアイコンをクリックして、ネットワークとインターネットの設定 > ネットワークと共有センター > アダプターの設定の変更 に移動します。
- Wi-Fiアイコンをクリックして、ネットワークとインターネットの設定 > ネットワークと共有センター > アダプターの設定の変更 に移動します。
解決策2
コンピュータがホットスポットや他のネットワークに接続できないか、またはネットワークから頻繁に切断される場合は、以下の手順を実行してください。
- タスクバーの右下隅のWi-Fiアイコンをクリックして、ネットワークとインターネットの設定 > Wi-Fi > 既知のネットワークの管理 に移動し、ホットスポットを選択して、破棄 をクリックします。次に、コンピュータをホットスポットに再接続して正しいパスワードを入力します。
注意:正しいパスワードが入力されているかを確認するには、スマートフォンなどの端末でWi-Fi接続のパスワードを破棄するオプションを選択し、パスワードを再入力します。

- 入力したパスワードが正しいことは確実だが、それでもコンピュータがネットワークから頻繁に切断される場合は、コンピュータがスマートフォンのホットスポットや他のワイヤレスルーターと接続を確立できるか確認します。接続できた場合は、使用しているルーターが古いためと考えられます。手順cで説明した手順を実行します。問題が解決しない場合は、ルーターを新品と交換してください。
- Wi-Fiの MIMO省電力モード を SMPSなし に設定します。詳細は、解決策1の項目bをご参照ください。
- コンピュータの受信感度を向上させるには、以下の手順を実行し、電源オプション で 省電力モード を 最大パフォーマンス に設定します。
- コントロールパネル を開いて、ハードウェアとサウンド に移動し、電源オプション を選択します。

- プラン設定の変更 をクリックします。

- 詳細な電源設定の変更 をクリックします。

- ワイヤレスアダプターの設定 をクリックし、省電力モード を選択して、バッテリ駆動 と 電源に接続 を 最大パフォーマンス に設定します。

- コントロールパネル を開いて、ハードウェアとサウンド に移動し、電源オプション を選択します。
ご意見ありがとうございます