スマートフォンでコンピュータのNFCタグをタップしても反応しません
適用製品: PC
適用製品:
zoom in pic
スマートフォンでコンピュータのNFCタグをタップしても反応しません

問題

スマートフォンでコンピュータのNFCタグをタップしても、コンピュータは通知もバイブもせず、接続を確立するためのダイアログボックスも表示されません。

原因

この問題は、スマートフォンでコンピュータのNFCタグをタップしてもスマートフォンのNFCモジュールが何も情報を取得できなかった場合に発生し、その結果、接続が失敗します。

解決策

チェックポイント1:スマートフォンでNFCが正常に機能しているか確認します。

解決策:

  1. スマートフォンがNFCをサポートしているか確認します。そのためには、Huawei公式サイトをご覧ください。スマートフォンがNFCをサポートしていない場合、Huawei Share OneHopは使用できません。

  2. スマートフォンでNFCが有効になっているか確認します。スマートフォンのホーム画面を下にスワイプすると、NFCスイッチが表示されます。

  3. スマートフォンのNFCスイッチが反応しない場合は、NFCを無効化してから有効にして問題を解決します。

    スマートフォンのホーム画面を下にスワイプして、NFCスイッチをオフにしてからオンにします。

  4. スマートフォンでNFCが正常に機能しているか確認します。

    スマートフォンでNFC対応のバスカードやカードキー、銀行カードをタップします。スマートフォンがバイブしたら、NFCモジュールの動作は正常だということです。バイブしない場合は、データをバックアップし、カスタマーサポートにご相談ください。

チェックポイント2:スマートフォンにEMUI 9.0以降が搭載されているか確認します。

解決策:

スマートフォンで 設定 > システムと更新 > ソフトウェア更新 に移動し、スマートフォンのシステムバージョンを確認します。EMUI 9.0より前のバージョンのスマートフォンでは、Huawei Share OneHopは使用できません。

チェックポイント3:NFCタグをスマートフォンの正しい部分でタップしているか確認します。

スマートフォンのNFC領域をコンピュータのNFCタグにかざし、スマートフォンが鳴るかバイブするまで位置を調整します。スマートフォンの実際のNFC領域は端末のモデルによって異なる場合があることにご注意ください。

チェックポイント4:スマートフォンのHuawei Shareプロセスが正常に動作していません。

解決策:

スマートフォンを起動して、設定 > アプリ > アプリ に移動し、右上隅の3つの点のアイコンをタップして、システムプロセスを表示 > Huawei Share > ストレージ > データを削除 に移動します。アプリマネージャーですべてのHuawei Shareプロセスのデータを削除します。PC Managerからスマートフォンを切断して、右下隅の白いPC Managerアイコンを右クリックし、ショートカットメニューから 終了 を選んでPC Managerを終了します。それから、スマートフォンをPC Managerに再接続してみてください。

チェックポイント5:コンピュータのNFCタグにデータが書き込まれているか確認します。

解決策:

NFCに対応した他のスマートフォンでコンピュータのNFCタグをタップします。これで反応しなければ、コンピュータのNFCタグにデータが書き込まれていないということです。この場合は、データをバックアップし、カスタマーサポートにご相談ください。

今後のFAQの改善ならびにお客様の満足度向上に役立てるため、是非ご意見をお聞かせいただきたく、アンケートにご協力くださいますようお願い申し上げます。役に立っていますか。
ご意見ありがとうございます