HUAWEIウォッチの通話画面が消える、または「Bluetoothデバイスの接続数が多すぎます。通話するには一部を切断してください。」と表示される

適用製品: HUAWEI WATCH FIT 4,HUAWEI WATCH GT 5 Pro,HUAWEI WATCH FIT 3,HUAWEI WATCH Ultimate 2(green),Honma x HUAWEI Watch GT6 Pro,HUAWEI WATCH GT 3 SE,HUAWEI WATCH | ULTIMATE DESIGN,HUAWEI WATCH | ULTIMATE DESIGN Royal Gold,HUAWEI WATCH GT 3 Pro,HUAWEI WATCH GT Runner 2,HUAWEI WATCH Ultimate,HUAWEI WATCH GT Runner,HUAWEI WATCH GT 2(46mm sport(latona-b19p)、46mm classic、46mm sport(latona-b19s)、46mm elite),HUAWEI WATCH Ultimate 2,HUAWEI WATCH GT Cyber,HUAWEI WATCH FIT 4 Pro,HUAWEI WATCH GT 6,HUAWEI WATCH GT 2 Pro,HUAWEI WATCH 5,HUAWEI WATCH GT 5,HUAWEI WATCH D2,HUAWEI WATCH GT 6 Pro,HUAWEI WATCH GT 4,HUAWEI WATCH GT 3
適用製品:
zoom in pic
HUAWEIウォッチの通話画面が消える、または「Bluetoothデバイスの接続数が多すぎます。通話するには一部を切断してください。」と表示される

問題

スマートウォッチ:HUAWEI WATCHシリーズおよびHUAWEI WATCH Ultimate 2シリーズ

スポーツウォッチ:HUAWEI WATCH GTシリーズ、HUAWEI WATCH FITシリーズ、およびHUAWEI WATCH D/D2

デバイス

システムモード

問題

凡例

スマートウォッチ

標準モード

  1. スマートフォンに着信があってから3秒後にウォッチの通話画面が消えます。
  2. ウォッチから発信通話した3秒後にダイヤル画面が消えます。

省電力モード

スマートフォンに着信があるか、ウォッチから発信通話すると、ウォッチに「Bluetoothデバイスの接続数が多すぎます。通話するには一部を切断してください。」と表示されます。

スポーツウォッチ

N/A

原因

  1. 同時に接続できるBluetoothデバイスの数はスマートフォンごとに異なります。スマートフォンに接続されているBluetoothデバイスが多すぎる場合や、その他の例外が発生した場合、ウォッチとスマートフォン間の通話音声チャネルの設定に失敗します。
  2. スマートフォンのBluetooth設定のウォッチペアリング情報の 携帯電話の通話 スイッチがオフになっています。その結果、着信または発信通話があるときにウォッチとスマートフォン間の通話音声チャネルの設定に失敗します。

解決方法

  • スマートフォンが複数のBluetoothデバイスに接続されているかどうかを確認するには、スマートフォンから 設定 > Bluetooth を選択します。複数接続されている場合は、スマートフォンの他のBluetoothデバイスとの接続を切断するか削除して再試行してください。
  • スマートフォンから 設定 > Bluetooth を選択し、ウォッチペアリング情報の 携帯電話の通話 を有効にします。

    ウォッチが Huaweiヘルスケア に正しく接続されている場合、携帯電話の通話を手動でオンにしたが、その後に自動的にオフになった可能性があります。スマートフォンから着信を受けたり、ウォッチから発信通話したりすると、上記の設定は自動的に有効になります。ご安心ください。

  • 問題が解決しない場合は、スマートフォンのネットワーク設定を復元し、スマートフォンとウォッチを再度ペアリングしてください。以下の例では、HUAWEIスマートフォンを使用しています。

    この操作により、スマートフォンが接続しているWLAN、モバイルデータ通信ネットワーク、Bluetooth、NearLinkの設定が復元されます。その他のデータは削除されず、その他の設定は変更されません。

    スマートフォンのシステムバージョン

    操作パス

    EMUI 9.0以降を搭載したHUAWEIスマートフォン

    設定 > システムと更新 > リセット > ネットワーク設定の復元 を選択します。

問題が解決しない場合

問題が解決しない場合、または何らかの問題が発生した場合は、Huaweiコールセンターにご相談ください。お客様のご要望にお応えできるよう最善を尽くします。

今後のFAQの改善ならびにお客様の満足度向上に役立てるため、是非ご意見をお聞かせいただきたく、アンケートにご協力くださいますようお願い申し上げます。役に立っていますか。
ご意見ありがとうございます