デバイスに重要なセキュリティ修正プログラムと品質修正プログラムがありませんというメッセージがWindows Updateに表示されます |
問題
コンピュータのシステムを更新しようとすると、以下の図に示すように、コンピュータにセキュリティ修正と品質修正がないというメッセージが表示されます。
原因
ダウンロードを再開したときに、システムが更新パッチのダウンロードとインストールに失敗しました。
解決策
Windowsオペレーティングシステムを診断して更新します。ネットワーク接続が正常であることを確認してから、以下の手順を実行してください。
- Windowsアイコンをクリックし、設定 > 更新とセキュリティ に移動します。
- Windows Update ウィンドウで 利用可能な更新を確認 をクリックします。
- 更新があれば実行します。更新中にファイルが失われることはありません。ただし、重要なファイルは事前に外部ストレージデバイスにバックアップしてください。
問題が解決しない場合は、手動でシステムを更新してください。
通常、コンピュータをネットワークに接続すると、更新ファイルをバックグラウンドで自動的にダウンロードしてインストールします。自動更新を待てない場合は、データをバックアップし、Update Assistantを使用して最新バージョンのWindows 10に更新してください。詳細は、「https://www.microsoft.com/ja-jp/software-download/windows10」をご参照ください。Update Assistantは、マイクロソフトが公開したWindows 10の更新ツールです。ディスクの空き容量を約5MB占有し、更新前にシステムをチェックして、更新が確実に成功するようにします。アンインストールしたい場合は、コントロールパネルアプリを開いて、プログラム > プログラムと機能 に移動し、Update Assistant を右クリックして、ショートカットメニューから アンインストール を選択します。または、Windowsアイコンをクリックし、設定 > アプリ > アプリと機能 に移動してアンインストールします。
注意:HUAWEI MateBook E 2019は、Update Assistantに対応していません。コンピュータのシステムは手動で更新してください。