HUAWEI IDにログインする際に問題が発生します
適用製品:
Tablet,Smartphone
適用製品:
HUAWEI IDにログインする際に問題が発生します |
問題:
HUAWEI IDにログインすると、「データを取得できません。後で再試行してください。」というメッセージが表示されます。これは、サーバーに接続できないか、またはHMS Coreが実行されていないことを示すメッセージです。
原因:
- ネットワーク接続状態が悪いです。
- HMS Core(Huawei Mobile Services)のネットワーク権限が無効になっています。
- 最新バージョンのHMS Coreではなく、すでにメンテナンスが終了しているため、ログインに失敗します。
解決策:
- 別のWi-Fiネットワークまたはモバイルネットワークに切り替えて、もう一度試してください。同じネットワークで他の端末を使用できるかを確認してください。
Wi-Fiネットワークで正常にログインできても、モバイルネットワークを使用できない場合は、モバイルネットワークが制限されている可能性があります。以下の手順に従ってトラブルシューティングを行ってください。
(1)オプティマイザ(または 端末管理)を開き、「スマートデータセーバー」スイッチがオンになっているかを確認します。
- EMUI 10.XおよびEMUI 9.Xの場合:スマートデータセーバー をタップし、適用しないアプリ リストを探して HMS Core の横にあるスイッチをオンにします。 に移動して
- EMUI 8.Xの場合:データセーバー をタップし、適用しないアプリ リストを探して システムアプリ をタップし、HMS Core の横にあるスイッチをオンにします。 に移動して
(2)HMS Coreのアプリ詳細画面で、モバイルデータ通信、バックグラウンドデータ、ローミングデータを有効にします。これを行うには、以下を実行します。
- EMUI 10.XおよびEMUI 9.Xの場合:モバイルデータ、バックグラウンド時、ローミングデータ を有効にします。 に移動し、
- EMUI 8.Xの場合:モバイルデータ、バックグラウンド時、ローミングデータ を有効にします。 に移動し、
- オプティマイザ(または 端末管理)を開き、以下の手順を実行してHMS Coreのネットワーク権限を許可します。
- EMUI 10.Xの場合: に移動し、HMS Core を選択します。
- EMUI 9.XおよびEMUI 8.Xの場合: に移動し、HMS Core を選択します。
- Huawei AppGallery を開き、HMS Coreを探してダウンロードするか最新バージョンに更新した後、HUAWEI IDに再度ログインしてみます。
- 問題が解決しない場合は、HMS Coreのキャッシュを消去して、もう一度試してください。
- EMUI 10.XおよびEMUI 9.Xの場合:キャッシュを消去 をタップします。 に移動し、
- EMUI 8.Xの場合: キャッシュを消去 をタップします。 に移動し、
- 問題が解決しない場合は、HMS Coreを再インストールし、以下の手順を実行して、もう一度試してください。
(1)以下の手順を実行してアプリをアンインストールおよび更新します。
- EMUI 10.XおよびEMUI 9.Xの場合:アップデートのアンインストール をタップします。 に移動し、
- EMUI 8.Xの場合:アップデートのアンインストール をタップします。 に移動し、
(2)AppGallery を開き、HMS Coreを探して最新バージョンに更新します。
上記の手順は、Huaweiの端末にのみ適用されます。他の端末では、操作が異なります。
ご意見ありがとうございます